Solved! Yamaha RX-v459 Sound problem

Nov 12, 2018
1
0
10
0
Hello! i was cleaning my room and suddenly my speaker on left side is low sound, right is fine. i tried cutting the cables and setting them in again but didnt work. I swapped side on the cables and the sound is high on the other if i swap. And if i do some cinema mode or music mode or whatever its loud and clear on both sides.
But if i put it in straight one side goes alot more quiet than the other.

Any ideas on how to fix this?
 
Your description of your troubleshooting isn't clear.
When you put the left channel speaker wire on the right speaker what happened?
If the right speaker is now low then the problem is the receiver. Check all the level settings in the speaker set up menu.
If the right speaker isn't low then the problem is in the left speaker. If the speakers has biwire terminal make sure that the connectors between the terminals are tight.
Check each speaker in the cabinet. Maybe you have a blown driver.
 
Your description of your troubleshooting isn't clear.
When you put the left channel speaker wire on the right speaker what happened?
If the right speaker is now low then the problem is the receiver. Check all the level settings in the speaker set up menu.
If the right speaker isn't low then the problem is in the left speaker. If the speakers has biwire terminal make sure that the connectors between the terminals are tight.
Check each speaker in the cabinet. Maybe you have a blown driver.
 
Thread starter Similar threads Forum Replies Date
J Audio 9
M Audio 1
C Audio 1
A Audio 13
C Audio 1
C Audio 1
M Audio 3
D Audio 2
G Audio 0
K Audio 2
E Audio 1
G Audio 2
B Audio 1
L Audio 2
S Audio 3
H Audio 1
G Audio 2
G Audio 0
V Audio 2
JustGetOwned Audio 2

ASK THE COMMUNITY