Your PC needs to be repaired. Required device isn’t connected or can’t be accessed. Error code: 0xc000000f You’ll need t

Bijendra Singh

Estimable
Nov 1, 2015
1
0
4,510
0
Your PC needs to be repaired.

Required device isn’t connected or can’t be accessed.

Error code: 0xc000000f

You’ll need to use the recovery tools on your installation media. If you don’t have any installation media (like a disk or USB device), contact your system administrator or PC manufacture.

Press Enter to try again
Press F8 for Startup Settings
Press Esc for UEFI Firmware Settings
 

Cloudy1

Estimable
Jan 21, 2016
127
3
4,715
44
Sounds like you may have been playing with your UEFI / BIOS boot order settings?

First up enter your UEFI / BIOS and ensure that the hard drive which contains Windows is set as first boot priority -> save the settings -> reboot ... this usually fixes the issue permanently.

Second try this (if the above doesn't work):

Enter your BIOS and disable secure boot .... UEFI will more than likely stop the use of Disk / USB installation media boot and at this stage I will assume that you do have an installation Disk / USB created.

So....

1) Google your computer make / model and determine which key / key combination is required for you to press to enter UEFI / BIOS
2) Disable secure boot
3) Set boot order priority to either Optical Drive (CD/DVD) or USB dependant on which medium you have created your installation media on
4) Insert the installation media -> Save the new BIOS configuration -> reboot
5) Try running some of the Repair tools

If any of the Repair tools fix the issue:

Re-enter the BIOS -> ensure that the Drive containing Windows is set as first boot priority -> re-enable secure boot -> save settings -> reboot
 

Cloudy1

Estimable
Jan 21, 2016
127
3
4,715
44
Sounds like you may have been playing with your UEFI / BIOS boot order settings?

First up enter your UEFI / BIOS and ensure that the hard drive which contains Windows is set as first boot priority -> save the settings -> reboot ... this usually fixes the issue permanently.

Second try this (if the above doesn't work):

Enter your BIOS and disable secure boot .... UEFI will more than likely stop the use of Disk / USB installation media boot and at this stage I will assume that you do have an installation Disk / USB created.

So....

1) Google your computer make / model and determine which key / key combination is required for you to press to enter UEFI / BIOS
2) Disable secure boot
3) Set boot order priority to either Optical Drive (CD/DVD) or USB dependant on which medium you have created your installation media on
4) Insert the installation media -> Save the new BIOS configuration -> reboot
5) Try running some of the Repair tools

If any of the Repair tools fix the issue:

Re-enter the BIOS -> ensure that the Drive containing Windows is set as first boot priority -> re-enable secure boot -> save settings -> reboot
 

Shaun o

Distinguished
The error message relates to the Sata ports of your motherboard, the wrong drive mode is selected for the Sata ports.

Enter the bios setup of your motherboard.

If it is set to Sata mode as the selection, Change the mode to Ahci mode.
save the new changes in the bios before you exit it.


And the hard drive with windows OS installed on it will be seen again and windows os will boot from it.
 

Noornabi

Prominent
Feb 12, 2017
1
0
510
0


 
Thread starter Similar threads Forum Replies Date
W Laptop Tech Support 2
kath123k Laptop Tech Support 1
R Laptop Tech Support 0
M Laptop Tech Support 3
Hafiz Irfan Hussain Laptop Tech Support 3
O Laptop Tech Support 2
Loureyna Laptop Tech Support 3
Crazy_Grimold Laptop Tech Support 2
Hiddehb Laptop Tech Support 1
R Laptop Tech Support 5
V Laptop Tech Support 1
X Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 2
G Laptop Tech Support 1
S Laptop Tech Support 1
L Laptop Tech Support 5
S Laptop Tech Support 1
I Laptop Tech Support 1
B Laptop Tech Support 1

ASK THE COMMUNITY