youtube video quality issue

AGiLE KiTTY

Commendable
May 26, 2016
12
0
1,570
1
I recorded some gta online gameplay with msi afterburner with 85% quality. And rendered the video through adobe premiere with bitrate of 20 (test3) and 40 (test4) Maximum was 40 both times.

Test 4
https://www.youtube.com/watch?v=fqR-1rLw0Fw

Test 3
https://www.youtube.com/watch?v=MhwEboQmiC4

Do you think these two test videos meet the minimum quality you would expect in a video? I see some youtube content creators upload very high quality content. I tried uploading in various qualities but could even get near those qualities. I am not trying to make the best quality videos but I love to make videos which has fair amount of quality. I am not very knowledgeable when it comes to this particular area. So I would really appreciate if an expert here could help me. Thank you very much for sparing some time to read this :)

Edit: I have an i7 4790 and a R9 270x
 

gallagher1333

Prominent
Aug 30, 2017
6
0
520
1
Honestly, I'm not too knowledgeable with video creation although i stream sometimes. But these videos definitely look very good. Test 4 seems to be a lot clearer of an image compared to test 3. Although both videos are well past acceptable to watch. You can make some extremely good gameplay just with what you have now.
 

AGiLE KiTTY

Commendable
May 26, 2016
12
0
1,570
1


Thank you very much for the reply sir, It means a lot. No one answers this questions and my threads gets deleted :(

I once used to record with amd relive. And the first 2 edited videos are done with that. I don't know why they look so horrible. Do you have any opinion on that? And yes test 4 looks really nice but takes a ridiculous amount of storage :(
 

gallagher1333

Prominent
Aug 30, 2017
6
0
520
1


Well, I've never recorded with AMD relive, although I do have partial experience with recording sometimes. I won't be able to recommend the BEST recording software, however when I stream i do use OBS Studio and i also have used its recording feature. https://www.youtube.com/watch?v=JrxLfRxbFms This awful excuse for a "video" I made with Nvidia Shadowplay, I don't think i have any videos which i've made with OBS, if i can find one i'll post it so you can see the quality difference. They don't take up too much space except they output as .FLV which is a little annoying. I'll see if i can record a 1080p 60fps video and upload it real quick just as a test and i'll link you it right after, one moment.

Scratch that i just realized i can't make a video because my phone broke and i don't have mobile authentication to log on anymore.
 

AGiLE KiTTY

Commendable
May 26, 2016
12
0
1,570
1


Interestingly I tried that as well obs. But I have this issue when I stop recording it says "stopping recording" and that never ends.

And I believe you also have artifacts appearing on screen, Did you find a way to fix it?

 

gallagher1333

Prominent
Aug 30, 2017
6
0
520
1


Like I've said, that video was not recorded with OBS, and sometimes when it does that stopping recording issue i just click it a second time and it stops fully. And those artifacts were most likely due to my poor system i was running at the time. Main reason why I like OBS is cause the settings are extremely customizable, Its easy to manage overlays and make quick changes of scenes or add a facecam. All I can really say is give it some tests, I actually also just saw your "Test 6" and it looks of very good quality as well. What just noticed is your Test 3 has improperly synced audio along with Test 2. But both 4 and 6 look excellent.
 

AGiLE KiTTY

Commendable
May 26, 2016
12
0
1,570
1


TEST 6 was with amd relive, Do you think its ok man? If so I am happy That's like the sweet spot. Upload size was like 200mb. It does have artifacts and hiccups. I have a r9 270x which I would be upgrading to rx 580 next month. Ithink it would be fun create more videos that doesn't look crappy like the first two. The sound not syncing is due to variable frame rate, I didn't hand brake it before importing to premiere. if 6 looks fine then yay.
 

gallagher1333

Prominent
Aug 30, 2017
6
0
520
1
Yeah, it does look pretty good. Just one suggestion, try to tick up your anti-aliasing in GTA V, sharp edges and such are unappealing even if you need to turn down a texture or quality setting to run it.
 

gallagher1333

Prominent
Aug 30, 2017
6
0
520
1
Whatever you did, the audio is unsynced. something is wrong with how it plays with the video. Never had the problem so i can't relate, is it like that when you export it?
 

AGiLE KiTTY

Commendable
May 26, 2016
12
0
1,570
1


I noticed there sound not in sync 100%.
edit, It's the same in my raw file so I guess my pc isn't that strong. Sorry for the wrong info. Gameplay looks fine. Thanks for the help anyway.
 
Thread starter Similar threads Forum Replies Date
sevstrider Apps General Discussion 2
H Apps General Discussion 0
M Apps General Discussion 5
henrytcasey Apps General Discussion 0
V Apps General Discussion 3
S Apps General Discussion 3
A Apps General Discussion 1
A Apps General Discussion 2
A Apps General Discussion 5
G Apps General Discussion 1
H Apps General Discussion 4
A Apps General Discussion 2
D Apps General Discussion 1
B Apps General Discussion 8
C Apps General Discussion 5
tomsguideUS Apps General Discussion 0
M Apps General Discussion 8
smasher4207 Apps General Discussion 3
4 Apps General Discussion 7
S Apps General Discussion 6

Similar threads


ASK THE COMMUNITY