zone alarm problem

cdtplug

Distinguished
May 5, 2005
2
0
18,510
0
dont know if anybody else is having this problem, have the latest version of zone alarm internet security installed on an xp pc and when i try to open attachments from email i get an error message from windows saying user does not have permission to open file. turn internet security and it works fine. user account has admin rights so not that

any help appreciated
 

g-paw

Distinguished
Jan 31, 2006
343
0
18,930
0
I your using Outlook Express check in Options, Security and make sure that the block opening attachments is unchecked, there may be a is similar setting in ZoneAlarm
 

g-paw

Distinguished
Jan 31, 2006
343
0
18,930
0
If it works with ZoneAlarm security turned off, you'll have to change the appropriate setting but have no idea what that would be since I'm using it
 
Thread starter Similar threads Forum Replies Date
T Antivirus / Security / Privacy 3
C Antivirus / Security / Privacy 2
W Antivirus / Security / Privacy 4
B Antivirus / Security / Privacy 1
P Antivirus / Security / Privacy 3
Marshall Honorof Antivirus / Security / Privacy 0
C Antivirus / Security / Privacy 7
tumex81 Antivirus / Security / Privacy 10
T Antivirus / Security / Privacy 8
V Antivirus / Security / Privacy 1
M Antivirus / Security / Privacy 4
L Antivirus / Security / Privacy 4
Lumia925 Antivirus / Security / Privacy 6
M Antivirus / Security / Privacy 12
S Antivirus / Security / Privacy 20
dillondeysel23 Antivirus / Security / Privacy 1
D Antivirus / Security / Privacy 2
A Antivirus / Security / Privacy 3
pat mcgroin Antivirus / Security / Privacy 1
D Antivirus / Security / Privacy 1

Similar threads


ASK THE COMMUNITY