5.1 surround sound setup problems

chucky9

Honorable
Nov 3, 2013
36
0
10,590
1
i recently made the purchase of a sc-btt460 and so far ive plugged the extra cable i brought from the back of the main hub to the back of my pc which was one of these
http://www.lindy.co.uk/images/1m-toslink-spdif-digital-optical-cable-p3542-1850_zoom.jpg
i have now also connected all teh cables to the speakers and powered the main hub on, i am not kinda lost with what to do as i cant find anything in the manual for connecting it to a pc.

any help would be amazing
ps im good with computers but not with audio
 

chucky9

Honorable
Nov 3, 2013
36
0
10,590
1
https://www.asus.com/Motherboards/SABERTOOTH_990FX/
this is my motherboard and again i have pretty much no idea what im doing when it comes to audio
 

Wolfshadw

Splendid
Moderator
With the home theater system connected to the PC using the S/PDIF optical cable, did you change the default audio device (right-click the speaker icon in the desktop tray - lower right and select playback devices)?

-Wolf sends
 

chucky9

Honorable
Nov 3, 2013
36
0
10,590
1
yh i have realtek digital output and realtek digital output(optical but neither will let me configure them
my old speakers used to just come up as speakers
 

Wolfshadw

Splendid
Moderator
If you're unable to select the S/PDIF audio output as the default audio device, then it sounds like the driver is not installed (or not installed completely). Go Here, select the appropriate OS, download and install the latest audio driver.

-Wolf sends
 

chucky9

Honorable
Nov 3, 2013
36
0
10,590
1
yes i can for both of them but i still get no sound, one says its connected via atapi internal connector and the other says rear panel optical jack, if tht helps
 

Wolfshadw

Splendid
Moderator
Make sure the the S/PDIF that says Rear Panel Optical is selected as the default audio device.
Make sure that your Home Theater system is set to the correct input (Optical).
Test each of the available settings as outlined on pg 38 of your home theater system's manual (linked above) to see if ANY of them produces sound.

If none of them do, then I'm at a loss.

-Wolf sends
 

chucky9

Honorable
Nov 3, 2013
36
0
10,590
1
right it is now working the only problem i have is it wont let me configure the speakers in sound manager so i cant get them to work as 5.1 currently their 2.1
 
Thread starter Similar threads Forum Replies Date
A Audio 4
C Audio 1
S Audio 15
Leonel_3 Audio 1
A Audio 2
B Audio 5
P Audio 1
G Audio 5
B Audio 5
C Audio 2
J Audio 4
R Audio 1
M Audio 3
J Audio 2
DaronMal Audio 1
S Audio 4
S Audio 2
sadab0 Audio 6
G Audio 5
T Audio 1

ASK THE COMMUNITY

TRENDING THREADS