Acer Aspire v5-571p-6815 Stuck with Bios Password

dnfakrnl

Distinguished
Oct 23, 2010
1
0
18,510
0
I've been struggling with my laptop for about 5 hours now.

It was working fine with Windows 8 and I wanted to reinstall the laptop to Windows 7 due to virus.

But pressing F2 didn't get me access to Bios. I noticed that some Acer Aspire V5's can't access Bios as it's hidden/locked so I was surfing webs to find solution and I stumbled upon thishttp://

"The Accepted Solution #1" says download the unpacked bios image then run it through the command prompt. Which I did and F2 did get me to Bios but I faced a really big problem. It's asking for Bios password.. I have never setup Bios password to begin with..


I can't get past this screen. I have tried disassembling the motherboard to pull out cmos battery for 5 minutes and didn't work(I broke my screen doing this). I also tried shorting the password gap(G2201) and this didn't work neither..

When I try to load OS normally it says "Operation System not found"

I'm stuck and I have no idea what to do.. I'd appreciate help!!

 
Thread starter Similar threads Forum Replies Date
Codydebruh Laptop Tech Support 3
Expmt Laptop Tech Support 4
H Laptop Tech Support 1
Y Laptop Tech Support 3
C Laptop Tech Support 3
T Laptop Tech Support 1
A Laptop Tech Support 1
J Laptop Tech Support 1
N Laptop Tech Support 1
F Laptop Tech Support 3
W Laptop Tech Support 1
A Laptop Tech Support 4
A Laptop Tech Support 1
A Laptop Tech Support 1
I Laptop Tech Support 3
8 Laptop Tech Support 5
D Laptop Tech Support 1
K Laptop Tech Support 2
G Laptop Tech Support 1
H Laptop Tech Support 1

ASK THE COMMUNITY

TRENDING THREADS