Acer eManagement Windows Install Problem

silentfoot

Distinguished
Oct 29, 2006
3
0
18,510
0
Hi All.

I'm currently trying to do a clean install of Windows 7 on my brother's Acer Extensa 4230. It came preinstalled with Vista basic.

So after installing windows (first formatting the C: drive in windows setup), when the laptop boots up it does not go into windows but rather into the "Acer eRecovery Management". the three options are: restore system from factory default...restore system from user's backup....and exit.

The first 2 are greyed out, so i can only EXIT. when i try repairing through the windows installation cd, nothing works.

I noticed when installing windows however that there is a partition particularly for the acer backup (PQSERVICE), i think thats just standard stuff on acer laptops. will my problem be fixed if i delete that partition (PQSERVICE) meant for acer backup? I have stuff on my other partition (d:data) that is VERY important, so need to make sure whatever i do stuff in there does not disappear. many thanks!

-silentfoot
 
Thread starter Similar threads Forum Replies Date
SnackinMcCracken Laptop Tech Support 1
DownbeatAquos Laptop Tech Support 2
zimbabz Laptop Tech Support 1
Haridashtg Laptop Tech Support 3
E Laptop Tech Support 3
K Laptop Tech Support 4
shad0walker Laptop Tech Support 4
S Laptop Tech Support 5
F Laptop Tech Support 1
T Laptop Tech Support 5
mfenton27 Laptop Tech Support 4
B Laptop Tech Support 0
jsmoke Laptop Tech Support 1
S Laptop Tech Support 4
F Laptop Tech Support 0
DavidOBM Laptop Tech Support 1
zensonize Laptop Tech Support 2
S Laptop Tech Support 2
J Laptop Tech Support 1
P Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY