Solved! error 0xc0000225 (winload.efi missing/corrupted) everytime I tried installing windows 10 through a bootable usb drive

Siddiq26

Estimable
Feb 29, 2016
11
0
4,560
0
every time I tried to install windows 10 on my laptop with a bootable USB drive, it showed the Asus logo and then BSOD error 0xc0000225 (winload.efi missing/corrupted).
I tried googling but it seems like the solution is for people who failed to boot their windows. meanwhile, I can boot windows normally, but I tried to install a new one.

The Laptop: ASUS A456U, core i5, 8GB RAM DDR4

What I did:
  1. loading the iso to a USB drive with RUFUS v3.13 (Settings: GPT/FAT32)
  2. entering the UEFI/BIOS of the laptop
  3. changing the boot priority so it looked like this after:
  1. USB2.0 UEFI, Partition 1
  2. Windows Boot Manager (P0: HGST ...)
  3. P0: HGST ...
  4. CD Drive
  5. Save and Exit
and then the error would show up.

Things I tried:
  1. changing to another USB drive
  2. changing the .iso file
  3. tried loading the iso with another version of RUFUS (3.1)
the error persists.

when I open the iso, and open the setup.exe in the iso, it worked, but I don't know if that's the right way of installing clean windows.
 
Thread starter Similar threads Forum Replies Date
Desire1503 Laptop Tech Support 1
B Laptop Tech Support 11
R Laptop Tech Support 1
N Laptop Tech Support 1
charizardt Laptop Tech Support 1
Darelll Laptop Tech Support 1
T Laptop Tech Support 1
N Laptop Tech Support 0
F Laptop Tech Support 0
M Laptop Tech Support 1
sdcardmaster Laptop Tech Support 3
N Laptop Tech Support 28
P Laptop Tech Support 2
A Laptop Tech Support 0
Unkn0wnUs3r Laptop Tech Support 0
T Laptop Tech Support 0
D Laptop Tech Support 2
Fahreza Dhia Laptop Tech Support 1
clairee Laptop Tech Support 1
C Laptop Tech Support 2

ASK THE COMMUNITY