ASRock F-Stream Tuning Utility is causing Win 8.1 Pro x64 to crash

DevilishBooster

Estimable
Jun 1, 2015
1
0
4,510
0
Ok, so I've been having this issue for several months now. I built my system last November, and everything had been working great. I hadn't opened FTU for a couple months when I decided in March that I wanted to check/tweak something. I clicked on FTU and it displayed the loading screen, but then my computer went to BSOD and rebooted itself. I thought it might have been a fluke, so I tried it again but is went to BSOD again and rebooted. I uninstalled FTU, re-downloaded and installed it, and it did the same thing: BSOD and reboot.

I downloaded the ASRock APP Shop after a second re-install of FTU and checked for updates. It listed an update for FTU (0.1.73.59), so I told it to update, rebooted my computer, and tried to start FTU. Result: BSOD and an auto reboot. I opened APP Shop again and it said that the same update for FTU was available, even though I had just downloaded and installed it, so either it failed to actually install or something else is going on.

No matter what I do, the same update (0.10.73.59) for FTU is sitting in the BIOS & Drivers section and whenever I try to start FTU I get a BSOD and an auto reboot. I'm getting pretty frustrated at this point, so I would appreciate any help I can get.

Thanks
 

harrybert

Estimable
Oct 3, 2015
1
0
4,510
0
Hey!
Ive the same trouble.
ASROCK 990FX Fatality
8gb ddr 1600 kingston ram
amd 3+ zambezi 3,7k x 4
new 720watts semi professional psu
creative fx pro sound card
some 3 chassis vents all working fine
and a large air cooling machine on the amd cpu. i dunno the name.
radeon hd 7800

win 8.1
all drivers should be up to date

so i install the actual f-stream in the same release as the threat starter, try to run it. pc gives blue screen and shuts down. every time i start it again and open f-stream. crash.
any ideas anyone please?
 
Thread starter Similar threads Forum Replies Date
Marshall Honorof Apps General Discussion 1
K Apps General Discussion 0
A Apps General Discussion 2
G Apps General Discussion 2
G Apps General Discussion 0
P Apps General Discussion 3
U Apps General Discussion 8
N Apps General Discussion 1
C Apps General Discussion 2
O Apps General Discussion 2
J Apps General Discussion 3
technoboyhrishi Apps General Discussion 3
A Apps General Discussion 1
S Apps General Discussion 3
neoxblu Apps General Discussion 4
lazyboy947 Apps General Discussion 5
I Apps General Discussion 12
D Apps General Discussion 3
R Apps General Discussion 2
I Apps General Discussion 4

ASK THE COMMUNITY