Asus E420S won't load past logo

stoltbutik

Prominent
Jan 10, 2018
3
0
510
0
I have a small Asus laptop with a flashdrive. I wanted to reset it, but it failed at 58% and now can't load past logo. It loads the logo screen, then restarts and does the same again. I can not get it to enter WinRE. I can get it into BIOS, but don't know what to do there. What to do? Do I need to make an install from an external source or is there any way of force it into WinRE?
 
Note: If this problem started after an update (or system reinstall), please make sure the laptop is not connected to the internet in any way before you use the following instructions.

Try the following...

1. Power off the laptop.
2. Power on the laptop.
3. As soon as you see the rotating loading circle, press and hold the Power Button until the computer shuts off.
4. Repeat this process a few times until you see the "Preparing Automatic Repair" screen.
5. Now you want to let the laptop boot to the "Automatic Repair" screen.
6. Click "Advanced Options" and then select "Troubleshoot".
7. Here you want to select "Refresh your PC", if you do not wish to erase data, or "Reset your PC" to erase all data and restore your system.
8. From here just follow the screen instructions until the recovery is completed.

NOTE: You will need to get into the "Advanced Options" in order to get the "Refresh Option". This choice will keep your data, but any programs installed will be lost.

Do not do a "Reset" as that will wipe all data you have on the laptop.


Another version of this is the following...

1. Power off the laptop.
2. Power on the laptop.
3. When screen turns black, hit F10 and ALT repeatedly until the computer shuts off.
4. You shouTo fix the computer you should choose the second option listed.
5. When the next screen loads, choose the option "Reset Device".
6. Now choose which ever type of reset you wish.
7. Your coputer should now restore itself to "Factory Settings".

NOTE: If you get a message saying "Error Resetting Device", then you should have the computer looked at by the manufacturer (if still under warranty) or by a tech.

 

stoltbutik

Prominent
Jan 10, 2018
3
0
510
0
I already tried this. But there's never a loading circle. Either logo or black screen. It has a flash hard disc so it normally starts up extremely quickly withoit any loading circle.
 

ASK THE COMMUNITY