asus rog fan at full speed ...all the time from start to shutdown

Status
Not open for further replies.
Sep 28, 2018
11
0
60
0
Hello,

I own a ROG ASus GL702Z gaming laptop for a few months, and i have the following issue.
my cpu fan is working at full speed all the time for a few days now, i`ve had this problem some time ago but i managed to make it work at normal speed
here are the things i tried that worked in the past, but now nothing is working:
1. update all the drivers
2. upgrade or downgrade the bios
3. shuting down the laptop and reseting the bios to default setts
4. reinstalling windows
5. installing fan control software
and now i guess u will gonna say that is a hardware related issue but when i went to the showroom where i bought it the fans were working normally and the guys didnt want to sent it to the warranty service after making a short test
problem is after i came back with it , it was working fine for a few weeks but now the fan is at full speed all the time and it wont come to a normal one, if i reset the laptop the fan wont stop at all and if i shutdown and boot the laptop the fan is working normal until it enters the windows os.

i have window 10 pro os

do u have any ideea about this issue..i know there are many threads about this but nothing seems to work
 

Peter Martin

Estimable
Oct 9, 2014
472
0
5,010
60
This is new so then take it back and keep taking it back until they fix it and don’t stop complaining until they fix it. If they won’t fix it then contact warrantee from your manufacturer
 
Sep 28, 2018
11
0
60
0
yeah..bout that warranty..so when i bought the laptop it came with windows home preinstalled..and i erase that stupid version and installed pro editio ln with license...now they tell me that my warranty in gone..really..
 

Peter Martin

Estimable
Oct 9, 2014
472
0
5,010
60
I believe if you did a factory reset, you would be good to go with warranty. That should have your old key that should be attached to the laptop.

did you already wipe out all their recovery stuff? if not, this might work and put your old windows back.

there is NOTHING stupid about Windows 10 Home. It is perfect for most users. Pro just adds a few corporate features like connecting to a domain. big deal. you don't need Pro.

in fact, I had done this same thing on my notebook, and pro became an unruly mess after updates. I am back on Home with no problems.
 
Sep 28, 2018
11
0
60
0
i erase everything.. i installed pro edition mainly for remote desktop conn and.performance related issues..the laptop is working at full potential now ..and also the fan)))
but my asus warranty does apply..isnt it?
 

Peter Martin

Estimable
Oct 9, 2014
472
0
5,010
60
yeah. dell screwed me yrs ago when I did what you did and put my own MS Windows License on it. They are crap for that. in my case, I just needed some info to get my system working, which they did provide, but they told me it wasn't under warranty and were snotty about it.
 
Sep 28, 2018
11
0
60
0
ive already red that thread..but no solution in it for me...btw the temperatures are normal for cpu and gpu..in games i have full fps..no stutter or anything..but the sound is very loud..so even when im in bios the fan in at max..the asus game center fan control doesnt work and nor any other aplication for fan speed..i really dont know what to do..besides sending it to asus service center on my money..
 

Peter Martin

Estimable
Oct 9, 2014
472
0
5,010
60
man, you are really lucky not to have stuttering. Part of me wants to say you should just live with it... lol, but it probably can be fixed. even if you need to pay for repair.
 
Sep 28, 2018
11
0
60
0
yeah peter..saw that one too..i have asus game center installed and in my left corner i have the speed fan control..and i can move the slider left or right but it doesnt affect the real speed of the fan..nothing does..starting to believe its the fan speed control module or whatever
 

Peter Martin

Estimable
Oct 9, 2014
472
0
5,010
60
software bug then, or maybe something is loose inside? you may have to pay to have it looked at. the mobo should do it auto for you.

are all the devices in device manager working good? no exclamation points or red stuff?
 
Sep 28, 2018
11
0
60
0
problem is:
if i try to repair it at random.service i dont know if they can damage it more or even repair it..if i send it to asus service they will charge me for other parts also..i.know for sure i ve been there with asus already..shit..i dont know.what to do
 

Peter Martin

Estimable
Oct 9, 2014
472
0
5,010
60
I would send it to ASUS and get it done right. Then, maybe not install Pro, i mean, you only gained the ability to connect to your pc over RDP. I have home and use it to RDP to my work machines all the time. I'm just saying, keep it in warranty next time until it's not... lol
 

Peter Martin

Estimable
Oct 9, 2014
472
0
5,010
60
since you have had the pc, have you moved about with it quite a lot or has it sat on a desk mostly, because I was thinking something may have come loose, like a wire that hooks that fan control to the mobo.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
J MacBooks 0
B MacBooks 1
J MacBooks 1
R MacBooks 0
R MacBooks 2
R MacBooks 0
K MacBooks 5
R MacBooks 1
S MacBooks 0
S MacBooks 0
S MacBooks 0
S MacBooks 0
B MacBooks 17
jkoster941 MacBooks 3
Mastermmm MacBooks 6
J MacBooks 4
A MacBooks 0
U MacBooks 3

ASK THE COMMUNITY