Audio issue with a sony vaio laptop

Sinfector

Estimable
May 13, 2015
1
0
4,510
0
Hey,this came out of nowhere a week ago and it's driving me nuts.I searched everything on the internet,tried some solutions but nothing worked so you people here are my only hope at the moment.I have a Sony Vaio SVS1513z9e laptop and about a week ago the audio just went crazy.Internal speakers are working fine but headphones/external speakers/mic are just not working.The whole thing started after a simple restart,no programms were added,no updates were made.When i try to plug headphones in the jack the audio keeps playing from the speakers like the system is not recognising anything from the jacks.From my understanding,the laptop uses a realtek chip but for the life of me i can not get realtek hd audio manager working.Tried removing realtek drivers,then installing realtek hd drivers from sony's site but nothing (oddly enough there's only one version of drivers,they were never updated).Tried the same with realtek's latest drivers but still nothing.I am very sorry for the big wall of text but i just can't fix the issue.

Here's the link to sony's site in case i missed something
http://www.sony.co.uk/support/en/product/SVS1513Z9E

For some reason the english version is not showing the laptop's specs or i just missed it because i'm having a slight panick attack,sorry!Laptop is running Windows 8.1 but it was shiped with Windows 8 if that's important.

Hope to find some help from you people,if there's any other information you need please ask.


 

darkbreeze

Honorable
Moderator
Have you tried other headphones or used the 3.5mm jack to feed audio to a different device. It could just be the headphones themselves or the cable involved. The port won't detect the device if there is an open in the wiring as with a broken wire or possibly even one that's shorted.

 

darkbreeze

Honorable
Moderator
Have you tried other headphones or used the 3.5mm jack to feed audio to a different device. It could just be the headphones themselves or the cable involved. The port won't detect the device if there is an open in the wiring as with a broken wire or possibly even one that's shorted.

 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 1
D Laptop Tech Support 0
D Laptop Tech Support 0
X Laptop Tech Support 9
S Laptop Tech Support 1
S Laptop Tech Support 0
Mantill Laptop Tech Support 1
J Laptop Tech Support 1
Username347 Laptop Tech Support 2
OldGilgy Laptop Tech Support 5
K Laptop Tech Support 2
Y Laptop Tech Support 4
R Laptop Tech Support 1
O Laptop Tech Support 4
A Laptop Tech Support 1
danielcautry Laptop Tech Support 1
M Laptop Tech Support 2
S Laptop Tech Support 1
C Laptop Tech Support 1
D Laptop Tech Support 1

ASK THE COMMUNITY