Question Can't fix audio drivers

Robert06

Prominent
Jun 8, 2021
4
0
510
0
Hello,

Recently I have reinstalled my Windows and in the process, upgraded to Windows 11.

Now, after a few weeks with it, I wanted to talk to someone on Discord and noticed how my headset microphone wouldn't be recognized by Windows and it was using my laptop's microphone.

I have an Asus TUF FX505GT, I tried updating the driver from Device Manager with no luck, I tried installing drivers manually from the internet and also from the Asus support site for my model.

these are the drivers I have on my laptop right now.

The High Definition Audio Device driver doesn't seem to recognize my headset and only shows Speaker and my laptop's microphone in the sound settings.

The second driver, Realtek [ 2/19/2019 ] seems to show my headphones but doesn't show my microphone

The third driver, Realtek [ 9/3/2019 ] actually installs the Audio Console and is able to pick up both my Headphones and my Microphone, but there is not sound at all, I have tried disabling audio enchantments and whatnot, but it doesn't seem to solve the problem. I've noticed that I get this error message whenever I try to play a sound test on either my Speakers or my Headphones: Failed to play test tone.

i am stuck and I don't know what else to do, any ideas?
 
Aug 2, 2022
1
0
10
0
If you’re having sound or audio problems, the following suggestions might help. The tips are listed in order, so start with the first one, see if that helps, and then continue to the next one if it doesn’t.
 
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 2
N Laptop Tech Support 1
H Laptop Tech Support 4
C Laptop Tech Support 5
S Laptop Tech Support 2
S Laptop Tech Support 0
Manuja55 Laptop Tech Support 2
N Laptop Tech Support 2
reactive707 Laptop Tech Support 3
EndlessZone123 Laptop Tech Support 5
A Laptop Tech Support 1
N Laptop Tech Support 1
N Laptop Tech Support 2
A Laptop Tech Support 6
H Laptop Tech Support 1
T Laptop Tech Support 1
K Laptop Tech Support 2
C Laptop Tech Support 1
S Laptop Tech Support 2
B Laptop Tech Support 6

ASK THE COMMUNITY