audio keeps skipping

bas263

Estimable
Jun 27, 2015
18
0
4,560
0
hey this is my first post but iv been having an issue with my Toshiba laptop when i got back from a 10 week camp and the issue is my audio keeps skipping and lagging and iv tried what i know i know a little and iv done some digging in the internet but its just not helping at all if any one could help me out with this thank!
 
Ok ... so the first thing is ... what model of Toshy laptop is it?
Second, are you playing audio CD's ... or are you referring to audio lag on video playback?
Third, what video player are you using (if this is the case, or audio player if not)?
Fourth, have you run cleandisk / defrag and your antivirus and malware removal programs to clean up the drive etc first?
 

bas263

Estimable
Jun 27, 2015
18
0
4,560
0


i have a toshiba sataliteC850 PART NO: PSKC8A-07300S 5 years old now but in really good condition this is the first problem i have had with this laptop and no i m not playing audio from a cd i was trying to watch you tube the other day and it was just coming out with sometimes i could not here what they are saying and other times it would crackle and yes i might have of updated my drivers recently with out doing a backup :( i also have bit defender free and malwarebytes premium and i don`t really like to defrag it just moves files around.
 

bas263

Estimable
Jun 27, 2015
18
0
4,560
0


btw i reinstalled the realtek hd audio driver and its better then it was but its still skipping every so often.
 
Run cleandisk and defrag first.
Second, try playing an audio track like an MP3 .. .see how that goes.
Do a ctrl alt del go to task manager and click performance ... see how much cpu usage is going on while the track (or tube video) is running.

 

bas263

Estimable
Jun 27, 2015
18
0
4,560
0


is it just cleandisk or clean disk security sorry might be getting mixed up with ccleaner
 

bas263

Estimable
Jun 27, 2015
18
0
4,560
0


i tryed the cpu usage and heres what i got if the pic goes on if you can`t get it sorry i don`t really know thos photo share web sites never really done that. also the skipping was happening way more and i did not start defrag when i took this screen shot and the cpu is about the same when i have all my crap open like skype, steam ect.

EDIT : i have also defraged and did a malware scan got the 5 malware :O of my pc but its still skiping iv found out it does it worse on my headphones then it does on the speakers btw they are usb head phones not audio jack.

file:///C:/Users/sebs/Pictures/Untitled.jpg
 
Thread starter Similar threads Forum Replies Date
Moonpig13 Audio 0
M Audio 0
D Audio 0
alike Audio 0
S Audio 2
E Audio 1
Lost-in-Place Audio 1
MiketheDilletante Audio 1
LepreChAUnS Audio 1
Ghajik Audio 1
G Audio 1
V Audio 1
Urbercharger Audio 0
JeffMac Audio 3
C Audio 3
G Audio 0
M Audio 0
M Audio 0
Vaampire Audio 0
Y Audio 1

ASK THE COMMUNITY