Audio Problem in Windows 10

knocked.out.1337

Prominent
Dec 4, 2017
2
0
520
1
Hello,

I am having a problem with my audio drivers ( No Audio Output Device is installed ) and the code 13 when I open up my device manager and head over to the audio driver's section and right click Conexant SmartAudio HD then properties I get this error : Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19). I have an Asus gl552vx with gtx 950m, 12gb of ram, Intel Icore i7-6700HQ (2.59GHz), with windows 10 64 bit. When I ran troubleshooter for sound problems and restarted my pc the speaker icon was gone. Look at the screenshots below for more details.

https://i.imgur.com/GinO6Lo.png
https://i.imgur.com/VoFCndW.png
https://i.imgur.com/oX5wUm6.png
https://i.imgur.com/uw1ZJkY.png
https://i.imgur.com/oZAwTqj.png
https://i.imgur.com/ASUKswV.png

Please help me solve this problem

Thank you,
Knocked Out.
 

knocked.out.1337

Prominent
Dec 4, 2017
2
0
520
1
Hello!

I Fixed the problem!! :)
All you had to do was uninstall your driver and any other related drivers from driver manager, restart your pc and run troubleshooter again. Restart again if needed and plug your headphones/speakers in ( You don't have to ) and your good to go :) Good luck if you are still stuck with this problem.

Peace,
Knocked Out.
 
Thread starter Similar threads Forum Replies Date
reactive707 Laptop Tech Support 3
D Laptop Tech Support 3
Alden66 Laptop Tech Support 2
J Laptop Tech Support 3
oathmark1 Laptop Tech Support 1
F Laptop Tech Support 3
A Laptop Tech Support 4
M Laptop Tech Support 3
O Laptop Tech Support 4
T Laptop Tech Support 4
T Laptop Tech Support 6
F Laptop Tech Support 4
N Laptop Tech Support 1
J Laptop Tech Support 1
S Laptop Tech Support 1
V Laptop Tech Support 8
M Laptop Tech Support 1
S Laptop Tech Support 3
R Laptop Tech Support 1
N Laptop Tech Support 1

ASK THE COMMUNITY