Automatic power plan change when pluged in and automaic mute when headphones unpluged.

L1vE_Daedalus

Estimable
Dec 1, 2015
1
0
4,510
I have recently got an ssd to replace my laptops windows 8 hdd and also upgraded to windows 10 but some feature that have not carried over is the automatic power plan change and mute when headphones are unplugged.

With windows 8 I was able to set a power plan to automatically change from balance mode when on battery to high performance when plugged in to an outlet and vice versa but with windows 10 I cant find that option.

Also with the audio, when I have headphones plugged in at 25% volume then when unplugging my headphones it remains at 25% without muting its self.

Is there a way to add auto muting and auto power plan changer features to windows 10?
My laptop: Acer Aspire V3-572G-54S6 with upgraded storage (ssd)
 
Solution
You would have to go into "Control Panel" to make these changes. If they haven't been altered in Windows 10. So not a fan.

For the volume and not turning off/muting, try "Control Panel" and then "Sound". Do this while your headphones are connected so both them and the speakers show. Click on each one individually and then you will want to click on "Properties" to make sure everything is set the way you want, and then click on "Configure" as well. NOTE: When the headphones are connected, make sure they are set as the default device. Then when they aren't connected it should go to speakers as default.

For the power issues, I am not sure (again) that 10 still allows for you to have the plan change automatically depending on what you are...
You would have to go into "Control Panel" to make these changes. If they haven't been altered in Windows 10. So not a fan.

For the volume and not turning off/muting, try "Control Panel" and then "Sound". Do this while your headphones are connected so both them and the speakers show. Click on each one individually and then you will want to click on "Properties" to make sure everything is set the way you want, and then click on "Configure" as well. NOTE: When the headphones are connected, make sure they are set as the default device. Then when they aren't connected it should go to speakers as default.

For the power issues, I am not sure (again) that 10 still allows for you to have the plan change automatically depending on what you are doing. You will need to check the settings in "Control Panel" and then "Power Options". Here click on "Change plan settings" next to the plan you are currently using, and then in the next screen click on "Change advanced power settings". In this new window that pops up you should be able to click on each individual item/area and choose how you want it to be set.
 
Solution

TRENDING THREADS