AV cant find viruses

N11Ckk123472

Honorable
May 13, 2012
4
0
10,510
0
I'm getting very high CPU usage on my pc (spikes from 40% to80-90% constantly) and I usually have no background processes so I was told that it is a virus.

I tried malwarebytes and MS security essentials, and neither of them found a virus.

Idk if this should be on CPU forum or this anti-virus forum so I'll try both.

If anyone has any help/tips it would be appreciated.
 

PhilFrisbie

Distinguished
Apr 22, 2006
670
0
19,310
53
The worst viruses are smart enough to hide themselves from, and sometimes even disable, your virus software.

The easiest way to fix this is remove the hard drive, attach it to a USB hard drive adapter, then scan it from a known good PC to remove the virus.
 
Thread starter Similar threads Forum Replies Date
N Antivirus / Security / Privacy 5
A Antivirus / Security / Privacy 3
E Antivirus / Security / Privacy 1
W Antivirus / Security / Privacy 3
L Antivirus / Security / Privacy 6
W Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 7
A Antivirus / Security / Privacy 8
K Antivirus / Security / Privacy 2
L Antivirus / Security / Privacy 1
F Antivirus / Security / Privacy 4
J Antivirus / Security / Privacy 3
F Antivirus / Security / Privacy 1
P Antivirus / Security / Privacy 2
A Antivirus / Security / Privacy 7
N Antivirus / Security / Privacy 3
T Antivirus / Security / Privacy 4
M Antivirus / Security / Privacy 7
R Antivirus / Security / Privacy 2
I Antivirus / Security / Privacy 5

ASK THE COMMUNITY