Av Reciever isnt working with new lg9500 tv

DeumBelli

Estimable
Jun 24, 2014
13
0
4,560
0
Hey we just got a new lg9500 tv and when i try to hook my av receiver to for surround sound and to switch inputs the tv doesn't receive any signal from the av box. However when i hook the tv up directly to the direct tv box or blu ray player it works normally. When the av receiver was hooked up to other tvs, it worked perfectly and i could easily switch inputs through the av receiver. Why isnt the av receiver working fo rthis tv? is there something i need to do on the tv?

(just to be clear, the way the av works is that the direct tv and blu ray player etc are all plugged into it and only one hdmi goes to the tv from the av, you switch inputs on the av to change what output the tv is receiving, but for some reason the lg9500 isnt receiving an y signal from the av box, it worked perfect on every other tv before)
 

navalweaponsofficer

Distinguished
Jan 3, 2012
33
0
18,590
4
Seems like an HDCP handshake problem. Have you checked to see if the TV and the receiver have firmware updates available? I do not what HDMI cables you are using but try changing the one from the receiver to the TV. I am not saying it is bad it just might not be liked in that spot by one of the devices. is your receiver possibly set to some odd video output frequency that the TV does not support? Maybe try resetting the receiver to factory defaults.
 
Thread starter Similar threads Forum Replies Date
B Streaming Video & TVs 1
M Streaming Video & TVs 1
R Streaming Video & TVs 6
T Streaming Video & TVs 1
A Streaming Video & TVs 5
B Streaming Video & TVs 1
P Streaming Video & TVs 1
K Streaming Video & TVs 2
V Streaming Video & TVs 4
C Streaming Video & TVs 4
B Streaming Video & TVs 2
E Streaming Video & TVs 3
J Streaming Video & TVs 3
Y Streaming Video & TVs 7
P Streaming Video & TVs 1
T Streaming Video & TVs 1
M Streaming Video & TVs 1
R Streaming Video & TVs 6
F Streaming Video & TVs 1
I Streaming Video & TVs 1

ASK THE COMMUNITY