Booting stuck, can't repair OS, and sudden black screen - Vaio VPC Y

ayakashi

Honorable
Aug 3, 2013
2
0
10,510
0
Hello, I need help with my laptop. I have a about 2-year old VAIO Y Series - VPC YB15AG.

Built in with Win7 Starter OS, but upgraded to Win8 Pro since the OS release and never have any problem until now.

I was browsing through the Windows Explorer, opening a painting program, and plugging in a flash drive when suddenly the screen freeze, not responding to any input (tried, ESC, CTRL+ALT+Del, ALT+F4, TAB, moving the cursor) I tried to close any of the program. So, decided to wait for a few minutes for the OS to resolve the problem on its own.

After a few minutes, can move around the cursor, but it still won't respond to keyboard inputs or clicks. Waiting for around 30-40 minutes : it still freeze. So I force it to turn off using the power button.

However, when I restarted, it only boots until the Windows logo and started doing automatic repair. And after that it stuck/freeze. There are 3 situation where freeze likely to happen:
1. It stuck on Windows logo, sometimes with the circling dots, sometimes not.
2. Stuck at "Starting Automatic Repair, might take over an hour to finish" (or something like that, I don't remember word by word), and no progress even if I waited for 12 hour.
3. It pass until it reached "Recovering C: 0%" (again, I don't remember word by word, but it started to check the C: drive). And no progress more than 0%.

Tried to boot using linux live-usb (openSuse OS) and managed to get the important data out of the harddrive. However, I noticed that I can't access one of secondary partitions in it. And when I tried to backup some data in my "User" folder, the OS can't copy it and ask to skip. And suddenly, when I'm skipping those files, the screen turn to black and only the mouse cursor left - and the cursor still can move. Waiting for a while but nothing happens, so decided to turn it off by force.

Restarting, the problem still persist. Tried to format it to factory setting, and everything is fine, until it stuck on installing one of Vaio Secure something program (sorry, I forgot the name) and it reached 80%. Turn it off by force again when nothing happens after about 2 hour.

Turn it on again. There's a choice to boot normally, safe mode, and last known good config.
Case 1: Choose boot normally, it goes to the CHKDSK and stuck when it reached 3/3. and if it does pass the check, it goes back to the very first problem: can't goes past Windows logo
Case 2: Safe mode goes to a list of files (I guess it was OS files), and stuck when it reached a file (sorry, forgot the name).
Case 3: Last known good config goes to the case 1.

Can anyone help me here? Any help / insight to what might be wrong here would be a great help...
 

ayakashi

Honorable
Aug 3, 2013
2
0
10,510
0
Okay, somehow, after several tries returning this laptop to factory setting, I'm finally succeed (took me around 8-9 hour). Now I'm back with Win7 OS and I think I'm going to stick with it for a while to see if the problem's back.

But still, I'd like to know if the problem before was caused by incompatible OS, corrupted data, HDD faulty, or other things to prevent the same problem arise in the future.

Thanks.
 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 1
M Laptop Tech Support 6
B Laptop Tech Support 0
B Laptop Tech Support 1
G Laptop Tech Support 0
U Laptop Tech Support 0
R Laptop Tech Support 0
B Laptop Tech Support 1
P Laptop Tech Support 0
C Laptop Tech Support 1
M Laptop Tech Support 3
B Laptop Tech Support 1
A Laptop Tech Support 1
N Laptop Tech Support 2
N Laptop Tech Support 1
D Laptop Tech Support 4
B Laptop Tech Support 0
A Laptop Tech Support 8
Y Laptop Tech Support 1
F Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY