Buzzing Sound ONLY when Increase or Decrease the volume of the speakers

angelion

Distinguished
Oct 3, 2011
4
0
18,520
1
It's getting rly annoying that whenever i increase or decrease my volume from volume control of the speakers this buzzing sound comes up, as soonn as i stop this sound stops too ,when i plug my headset with 3.5mm to the extension of volume control of the speakers and icrease/decrease volume it's just perfect.
All drivers are instealled and updated
This Sound is only coming form Twitters the Subwoofer its fine
My motherboard is G41m Combo which i use the onboard sound card and Speakers are 2.1 Edifier s330D they are perfect exept this buzzing sound and i dont think it's speakers problem.

The only thing that i can think about why this happens is that a power adapter and some power cables from Monitors are near to the cables of the speakers(20cm),i tried to relocate 1 speaker to check it out but same thing happened
Any suggestion is welcome.
Thanks
 

angelion

Distinguished
Oct 3, 2011
4
0
18,520
1


I forgot to mention that it's only sounds like that when i increase/decrease the volume control kinda fast instead of when i slowly increase it's fine.....

 

angelion

Distinguished
Oct 3, 2011
4
0
18,520
1


Mhhh i see i thought an another way tos olve this by setting the volume to the maximun i play songs which 70% of the volume control and adjust the sound from windows...

Note: while i was checking the cables on my IO shield i noticed that if i move the 3.5mm cable while it's inserted this buzz noise is continious....perhaps a bad cable could be the problem i guess?
 

ASK THE COMMUNITY