Solved! Cannot boot, chdsk and scannow failing

Feb 2, 2019
Moderator note: Originally posted in Windows 10 Category.]

Booted my dell laptop, opened firefox, laptop become super slow and unresponsive so I forced shut down.

Then the laptop would not boot - has the 'preparing automatic repair' to diagnostics to a 2hr repair that then led to repeating 'preparing automatic repair'.

Managed to get into advanced recovery environment. Tried system restore but got the error "the disk os (C:) has errors". It told me to run some repair thing which I did. After at least 2 hrs, it completed but the error did not go away so could not system restore.

Went back to advanced recovery environment and opened up command prompt

Ran sfc/scannow but got the error  'Windows Resource Protection could not perform the requested operation' after completing verification phase of system scan.

Ran chkdsk c: /f
Completed stage 2 (index verification  completed) with lots of 'deleting index entries' lines popping up.

CHKDSK is scanning unindexed files for reconnect to their original directories.
and got two error codes:
'An unspecified error occured (6672732e637878 965).'
'An unspecified error occured (6e74667363686b2e 1713).
"Failed to transfer logged messages to the event log with status 50."

Ran chkdsk and sfc scannow again with same results.

My laptop's only storage is a 512gb SSD drive. Laptop is 4 years old. SSD shows correctly in bios.
Booted using ubuntu usb and the files in ssd were recoverable.

Any ideas on what to do? I assume my ssd was either dying or I corrupted it or windows by force shutting down.
Most my data is backed up and I'll be backing up everything else using ubuntu but wondering if there is anything I can try before reinstalling windows? Although Ive got my data backed up, I rather not waste hours reinstalling all my software etc

Advice appreciated
Feb 2, 2019

It's a samsung SSD and from what I found on another Tomshardware thread, Samsung has no official bootable testing software for testing SSDs.

Can the SSD be at fault if I can still access files when booting through Ubuntu?

I'm going to try reinstalling windows without removing files but this may be pointless if the SSD need's formatting?
Feb 2, 2019
So I tried to reinstall windows using a bootable usb.

-When selecting partitions, I tried to install without deleting anything. gave me an error pretty soon forcing me to restart pc.

-Then i tried to do a diskpart clean on the partitions, refreshing and clicking new. This gave me an error and when I refreshed partitions, they were back to before the diskpart clean.

- Then i tried manually deleting partitions and just clicking next. Gave me an error that there wasnt enough space?!

-Then I tried to format the partitions but it gave me an error.

I'm lost here... how can I format ssd and then reinstall?