Canon powershot SX130 IS camera forums

rfloydlewis

Honorable
Aug 30, 2012
2
0
10,510
0
I ahve a Canon Powershot SX 130 IS which has worked flawlessly until last week.. Now from time to time it will blend two pictures together..then proceed to take good pictures until the next time. This could be something i am doing but i wondered if any other user has had similar difficulties..
 

tbain98

Honorable
Mar 2, 2013
1
0
10,510
0


I too have seen this behavior on my Canon Powershot SX 130 IS on two separate occasions. In both cases, I discovered that at least one photo had been corrupted to the point where neither the camera nor my computer recognized it as a valid JPEG image, and other nearby images were mangled. I suspected faults in the SD card, but scanning the card from Windows Explorer (with the "scan for bad sectors" box checked) didn't turn up any problems, so I'm no longer convinced that the camera itself isn't to blame. But I don't have any more information to give, just confirmation that this issue has happened more than once, on more than one SX130IS.
 

Marlynne

Honorable
Mar 3, 2013
1
0
10,510
0



thank you for responding... this has not repeated itself... camera is a good one so i hope it is cured...
 
Thread starter Similar threads Forum Replies Date
G Digital Cameras 0
H Digital Cameras 1
B Digital Cameras 1
G Digital Cameras 0
M Digital Cameras 1
L Digital Cameras 1
S Digital Cameras 2
trollzhxtroll Digital Cameras 5
G Digital Cameras 1
I Digital Cameras 4
G Digital Cameras 0
T Digital Cameras 5
F Digital Cameras 1
rutherfordsc Digital Cameras 0
rutherfordsc Digital Cameras 0
C Digital Cameras 3
A Digital Cameras 1
RahulIan Digital Cameras 3
Mason Methot Digital Cameras 6
G Digital Cameras 0

Similar threads


ASK THE COMMUNITY