Solved! Cant hear sub out of reciever threw computer.

cmill0422

Distinguished
Dec 7, 2008
3
0
18,510
0
I currently have my pioneer receiver (vsx-519v) ran threw my computer. on board sound 5.1 asus p6t deulxe. my problem is when i play mp3s it will only play out of my front left and front right speakers and not threw my sub. i know mp3s are "sterio" sound and not full dolby 5.1 but shouldnt my sub be playing? my receiver is ran threw the multi-in function. sounds great on bluray movies but mp3s is a killer. any1 know what this could be?
 

cjl

Distinguished
Jun 18, 2008
432
0
18,940
9
It depends on your receiver settings. If you set your main speakers to "Small" and then set the sub crossover (probably to 60-80Hz, but it will depend on your speakers), you should be able to hear the sub. I'm not familiar with your specific receiver, but this should give you a general idea.
 

cjl

Distinguished
Jun 18, 2008
432
0
18,940
9
It depends on your receiver settings. If you set your main speakers to "Small" and then set the sub crossover (probably to 60-80Hz, but it will depend on your speakers), you should be able to hear the sub. I'm not familiar with your specific receiver, but this should give you a general idea.
 

cmill0422

Distinguished
Dec 7, 2008
3
0
18,510
0
problem fixed. my dumb a** didnt realize i had digital out on my mobo. just hooked that up and everything is great! thanks for the help tho guys!
 
Thread starter Similar threads Forum Replies Date
Carmelocassenti Audio 0
I Audio 0
T Audio 3
D Audio 1
DryPeanutButter Audio 0
S Audio 2
T Audio 3
picasounds Audio 5
S Audio 1
bluebadger12 Audio 1
V Audio 1
S Audio 1
X Audio 1
S Audio 1
L Audio 2
V Audio 1
J Audio 1
K Audio 4
C Audio 2
C Audio 3

ASK THE COMMUNITY