Cant' install avg free antivirus or panda free antivirus ...

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0
I tried at least 5-6 times to install the avg free and pro trial antivirus programs and the panda free antivirus software and keep getting the error message during the installation process 0xC0070643. I have run adwcleaner and house call and apparently there's something on my computer that wasn't deleted in the past that's keeping me from getting an antivirus on my computer. It is a msi laptop running windows 7 home premium. Please help!!!
 

PaulR08

Distinguished
Nov 26, 2008
10
0
18,560
0
I would recommend installing Ccleaner and running their registry cleaner to remove any old registry entries from your previous AV.
 

ficler1977

Honorable
Mar 23, 2013
51
0
10,610
23
When Yo upress POWER to start computer wait 3 seconds and press F8.
Go to "safe mode"
if no menu will appear try to do it after 2 seconds.

ok so when You are in safe mode(windows starts without aby programs)....
try to uninstall all unwanted software usinf ccleaner/spybot
or if You feel lucky try to install antivirus.
 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0


 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0
Thanks for your response, Phillip. I had the free avg version on it 2014. It would not update anymore so I uninstalled it using the control panel. Then when I tried to reinstall the new free avg, partly though the installation process, it stopped and showed the error code above. I have run adware, house call, and manually deleted any remnants I could find. AVG said on the phone they could fix it for $89... so they must have the solution but are not forthcoming! I would reset computer back to factory settings, but I can't find my installation disks. Sooooo frustrated. Any suggestions or do you know of anyone who might be able to help me?
 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0


 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0
I tried what you said but can find nothing to click on to delete! I can't find the culprit that is preventing me from getting an antivirus program installed on my laptop. So what do I do now? Thanks for your response, Scout. I had the free avg version on it 2014. It would not update anymore so I uninstalled it using the control panel. Then when I tried to reinstall the new free avg, partly though the installation process, it stopped and showed the error code above. I have run adware, house call, and manually deleted any remnants I could find. AVG said on the phone they could fix it for $89... so they must have the solution but are not forthcoming! I would reset computer back to factory settings, but I can't find my installation disks. Sooooo frustrated. Any ideas? Thanks! :)
 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0




 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0
I contacted avg and they sent me an email to connect with them remotely which we did. However, they wouldn't fix it unless I bought the service and program for $89 which I though was too much. They provided no help and I think they are the problem. Arrgghh! Any other suggestions? Thanks
 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0




 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0
I ran the ccleaaner in normal and safe mode and cleaned everything including the registry. It found alot. Tried to install panda free and avg free in regular and safe modes again and for the 10th time, it says it can't complete the installation process. Any clue as to where I go from here? Still no antivirus on my computer. Please help.
 

scout_03

Distinguished
use this to see if it find some left over keys http://www.glarysoft.com/ also what was the latest restore point you have when the avg 2014 was on before you delete it you may tru to restore to it and uninstall avg from contol panel .
 

PaulR08

Distinguished
Nov 26, 2008
10
0
18,560
0
It sounds like a firewall, LAN proxy setting, or other network configuration in your router or TCP/IP settings could be blocking the install of the AV. Reset all of those settings to default, including the router and try to install again. Hope that helps to fix this install issue for you.
 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0


 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0
Thanks for your response. I have no clue how to do any of that. Everything else downloads with absolutely no problems. Thanks.
 

cindyqa

Commendable
Apr 5, 2016
18
0
1,560
0


 
Thread starter Similar threads Forum Replies Date
W Antivirus / Security / Privacy 3
M Antivirus / Security / Privacy 7
A Antivirus / Security / Privacy 2
P Antivirus / Security / Privacy 5
F Antivirus / Security / Privacy 1
P Antivirus / Security / Privacy 4
SNEAKYZACK Antivirus / Security / Privacy 1
M Antivirus / Security / Privacy 16
E Antivirus / Security / Privacy 3
E Antivirus / Security / Privacy 10
B Antivirus / Security / Privacy 11
M Antivirus / Security / Privacy 1
L Antivirus / Security / Privacy 5
F Antivirus / Security / Privacy 4
J Antivirus / Security / Privacy 5
B Antivirus / Security / Privacy 1
T Antivirus / Security / Privacy 3
mitchmatch Antivirus / Security / Privacy 2
dillondeysel23 Antivirus / Security / Privacy 1
J Antivirus / Security / Privacy 2

ASK THE COMMUNITY