Cant install intel CPPC driver after clean install windows 8(.1)

donny777

Estimable
Jun 23, 2015
4
0
4,510
0
Hey all,
A friend of mine just bought a new asus n551jk laptop, and decided to install a pirated version of a virus scan, and powerdvd, plus a game. And then it became a little slower, obviously, then asked me for support. So i figured out maybe the software just took to much ram, because there where no virusses or malware with the software. I did a clean install of windows 8, installed all drivers manually, only the Collaberative processor performance control said ''the computer does'nt meet the system requirements for this software'', then i tried literally everyting, make sure it wasnt installed already, did a clean install again, change the order of install of the drivers, update .net framework, let windows update do driver updates, nothing worked. Many many thanks to the one who has the solution for this problem. I already asked him if he remembers if the CPCC driver whas installed when the laptop came out of the box, but he does'nt remember. Personally i think its not cause the pirated software, because i ran 3 virus scans with avast, avira, and mcafee. I checked running processes, no signs of virus/malware.
Thanks alot in advance,
Best regards
 

Paul NZ

Admirable
Sep 15, 2014
1,256
1
6,260
172
If Avira, Avast, virus scan and Mcafee are installed now. You should only have ONE program installed

Having 3 installed they'll conflict with each other. And this laptop will be crawling
 

Reyaz123

Estimable
May 8, 2015
188
0
4,710
30
Clean install? Try a factory reset on the pc instead, it will wipe the viruses right off

If not, run malwarebytes in safe mode with networking to completely remove any malware
 

Paul NZ

Admirable
Sep 15, 2014
1,256
1
6,260
172
If Avira, Avast, virus scan and Mcafee are installed now. You should only have ONE program installed

Having 3 installed they'll conflict with each other. And this laptop will be crawling
 

donny777

Estimable
Jun 23, 2015
4
0
4,510
0
Hey all, i meant factory reset setting in windows, sorry for thje confusion.
And ofcourse, after the scan i removed all the virus scans.
But im nearly sure there werent any virusses installed, even tried superantispyware.
I think its some software/registry problem, not sure tho, im definiately not an computer expert
Thanks alot in advance
 
Thread starter Similar threads Forum Replies Date
vronti Laptop Tech Support 0
D Laptop Tech Support 6
P Laptop Tech Support 5
M Laptop Tech Support 1
D Laptop Tech Support 13
J Laptop Tech Support 4
T Laptop Tech Support 1
A Laptop Tech Support 2
E Laptop Tech Support 2
J Laptop Tech Support 4
C Laptop Tech Support 1
J Laptop Tech Support 9
T Laptop Tech Support 5
E Laptop Tech Support 3
P Laptop Tech Support 11
C Laptop Tech Support 5
P Laptop Tech Support 4
I Laptop Tech Support 1
B Laptop Tech Support 1
J Laptop Tech Support 6

ASK THE COMMUNITY