Can't Switch Between Surround and Headphones

LoganGrosz

Estimable
Dec 13, 2014
4
0
4,510
0
So I am using RealTek HD Audio manager and I am having trouble disabling the digital (optical) output for my 5.1 surround whilst my headphones are plugged in. In the "options" menu I have mute rear output device when a front output device is plugged in however the digital output doesn't seem to be counted as a rear output device!! Help please. Also Skype goes through my headphones whilst game sounds go through the digital output.(Edit) I figured out that in my skype settings it is sending the audio to my headphones when they're connected but I can't find any settings like that on other games and software. I am not sure what to do.

I tested this with Minecraft, Borderlands the Pre-Sequel, and Advanced Warfare and I couldn't find settings on either.

Some more stuff if it's important....
-Crystal sound 2 on Asus z97-ar motherboard
 

LoganGrosz

Estimable
Dec 13, 2014
4
0
4,510
0
Not I realize I posted this prematurely however I have found a solution!!
So if anyone needs this in the future here it is..

Once you have you headphones plugged in go to the speaker icon on the windows tray. Right click it and go to "playback devices", Then got to you headphones and set them as the default device. Now everything should play through your headphones and when you unplug them make sure it goes back to digital optical output!

I hope this helped anyone in the future.
 

Rhyno29

Estimable
Mar 2, 2015
1
0
4,510
0


Hey thanks for the tip, helped me with a quick search.

 
Thread starter Similar threads Forum Replies Date
danielpav Audio 0
M Audio 2
J Audio 1
C Audio 0
C Audio 0
R Audio 1
K Audio 2
BlankPersona Audio 1
Cramou Audio 0
E Audio 1
OhGod Audio 1
D Audio 1
M Audio 1
P Audio 1
L Audio 1
K Audio 1
docmars Audio 7
I Audio 1
C Audio 5
G Audio 1

ASK THE COMMUNITY