Chrome not loading images/flash until I dont restart whole PC..

dsr07mm

Honorable
Aug 26, 2013
43
0
10,580
0
So recently this issue started without reason. Usually I start my PC at the morning and I dont do restarts till late night even though if its idling.

Now the thing is couple days ago I couldnt open Top Elevel via Facebook or via their website in both incognito and regular window (while other applications both flash/java worked fine, and No, it wasnt on their side since its worked on Chrome on second PC and IE on this one). Internet Explorer worked fine. Today I couldnt open twitch.tv and when I did it was without images.

I tried everything inside Chrome, clearing cache, browsing/downloading history etc. I also checked via chrome://plugins everything and both java and flash are enabled and updated. Also there is option somewhere in settings for "loading images" and its checked to load all images, there are no exceptions. So its weird, looks like after 10 hours of running PC, Chrome demands restart to work, and even weirder is that its always something different or atleast different website..

I tried uninstalling, clearning manually temp folder including CCleaner but it doesnt helps..

Any suggestion ? :( I wouldnt like to rr pc becouse of that every time or to switch browser since its faster so far for my purposes.
 
Thread starter Similar threads Forum Replies Date
T Apps General Discussion 7
T Apps General Discussion 3
J Apps General Discussion 2
C Apps General Discussion 1
I Apps General Discussion 2
A Apps General Discussion 1
P Apps General Discussion 1
D Apps General Discussion 1
A Apps General Discussion 2
B Apps General Discussion 1
S Apps General Discussion 4
N Apps General Discussion 1
J Apps General Discussion 4
J Apps General Discussion 1
O Apps General Discussion 1
I Apps General Discussion 2
A Apps General Discussion 1
L Apps General Discussion 1
jjs0891 Apps General Discussion 2
S Apps General Discussion 3

ASK THE COMMUNITY