Question Laptop won't boot on first attempt if i leave it OFF overnight

Sep 17, 2019
4
0
10
0
My problem is that my laptop Asus-753 won't boot on the first time if I left it off like overnight ' Cold Boot '. when I press the ON button the keyboard flashes and turned off again nothing more .. no sound, no nothing..one time it did reach the Boot logo and restart by itself keyboard just flashes again and restarting.. I have to press the ON button multiple times in order to turn it, once its ON everything working well if I turn it off and again, it will boot up normally the only problem is if I don't use ( off ) for like 8 hours can't boot up on first time, I've checked everything from memory test stress test disabled fast boot on both windows and BIOS checked temperature CPU GPU RAM memory, windows files ..everything is in a perfect shape can't figure out if I'm missing something.. Please help

Ps :At the beginning I had a bigger problem I've had random restart, it won't boot up first and even when I'm using the PC gaming or web-browsing or even doing nothing the laptop restart suddenly the only error I've got is kernel power 41 no overheating problem or something after deleting last two patches from windows update and checked all the windows files from CMD and also disabling updates I have no more restart, the only problem that left is Cold boot cannot boot up first time but no more restart.. I've managed to solve the bigger issue, cold boot is the only problem that left.

Specs : Windows 10 I7-7700HQ 2.80GHZ GTX 1050 4.GO 16 GO RAM ONLY ONE STICK .
 
Sep 17, 2019
4
0
10
0
This sounds like a motherboard issue, did you check with Asus support?
i did they told me to reinstall windows... someone told me this :
Capacitors are known to die/go faulty and this kind of problem can result. A Capacitor provides very short term storage of electricity. When a computer is starting it requires a rush of current. Oversimpliying - What is probably happening is there is inadequate current making it through the first time,but some is retained by other components, so subsequent attempts to start the PC work
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 14
F Laptop Tech Support 2
S Laptop Tech Support 1
R Laptop Tech Support 1
I Laptop Tech Support 1
I Laptop Tech Support 8
L Laptop Tech Support 2
D Laptop Tech Support 2
C Laptop Tech Support 1
T Laptop Tech Support 1
C Laptop Tech Support 1
J Laptop Tech Support 2
H Laptop Tech Support 1
A Laptop Tech Support 4
G Laptop Tech Support 2
K Laptop Tech Support 1
S Laptop Tech Support 1
X Laptop Tech Support 3
S Laptop Tech Support 1
N Laptop Tech Support 1
Similar threads
Msi gaming laptop won’t do nothing but attempt to repair and fail
Laptop will turn on after a few attempts
What should I do when my laptop keep restart and the screen says "attempting to recover installation"?
When I attempt to start my Toshiba satellite laptop the startup system goes into a loop saying that it has identified a proble
laptop startup requires more than one attempt
laptop only turns on after second attempt to turning it on
MSI windows 10 laptop will not boot after attempting safe mode
i downloaded avg and attempted to clean my hard drive etc. my laptop now wont start up properly and my trackpad wont work
Toshiba Laptop (C55-A5302) Won't Boot After Attempted Factory Reset
my laptop turns on & it stays on with the saying attempting repairs on bottom of screen
I recently tried to attempt a reset on my acer laptop, everything was going fine until there was an error in reseting, once fi
Two days old Inspiron 15 laptop. Every 4 to 6 attempts to power back on I have to remove the battery and put back in.
Acer laptop stuck on attempting repairs
I've been attempting to connect my Dell vostro laptop to my TV via HDMI cable however the TV just shows no signal, I've tried
HP Laptop takes several attempts to boot.
My HP Laptop Won't Start on First Attempt - Windows 10
ASUS laptop stuck on 'Attempting Repairs'
Attempting to reset a Toshiba laptop, holding 0 doesn't really work?
Hp laptop won't start up in first attempt
My laptop Dell Inspiron 6400 display becomes dim at times. It is restored after 7-8 attempts of restarting? Pl guide me how to

ASK THE COMMUNITY