Corsair link problem?

finnbh

Honorable
Aug 17, 2013
4
0
10,510
0
I got a corsair h80i the other day, it sucks pretty much, 100 degrees celcius full load at 4.2ghz, so I can't oc, now corsair link doesn't work! Well, it never did.... All I get is this:
http://gyazo.com/d692b83f2cd61ab4daf6632ceeb9a261

I can't see any of the fans I don't know what the one temperature monitor there is but I can't change the speed or the colour of the led or whatever, starting to wish I never bought this rubbish,
Any help will be much appreciated,
thanks.
 

rdmj74

Estimable
Jun 26, 2014
2
0
4,510
0
i agree, i bought a h100i recently for my i7 msi oc rig and i find the corsair software rubbish it just doesnt work its intermittent and oone of the fans is plauged with graphical problems the fans arent adjustable and it often stops working....corsair used to be good now i wont buy another corsair product
 
Thread starter Similar threads Forum Replies Date
S Apps General Discussion 1
P Apps General Discussion 6
C Apps General Discussion 1
D Apps General Discussion 3
K Apps General Discussion 1
L Apps General Discussion 3
T Apps General Discussion 1
M Apps General Discussion 1
W Apps General Discussion 2
J Apps General Discussion 5
B Apps General Discussion 1
D Apps General Discussion 2
A Apps General Discussion 3
P Apps General Discussion 2
S Apps General Discussion 1
I Apps General Discussion 1
C Apps General Discussion 2
D Apps General Discussion 11
T Apps General Discussion 1
J Apps General Discussion 5

ASK THE COMMUNITY

TRENDING THREADS