Dell Inspiron 15R 5537 AMD 8850M Switchable Graphics/ Enduro and Sleep/Hibernate FIX

vishnukanth1993

Estimable
Jul 14, 2014
15
0
4,570
1
I have got a solution for those who are facing issues with GAMING PERFORMANCE and Sleep/Hibernate Problems for "Inspiron 15R 5537" and other models which are using "AMD Radeon HD 8850M"

solution for 1. Sleep/Hibernate problems when upgraded the Catalyst Drivers
2.Blue Screen Error 0x00000113

I did this on my Inspiron 15R 5537 with AMD 8850M on Windows 8.1

1.Update the Bios version to A08 link : http://www.dell.com/support/home/in/en/indhs1/Drivers/DriversDetails?driverId=6D4JN&fileId=3381798009&osCode=WB64A&productCode=inspiron-15r-5537&languageCode=EN&categoryId=BI

2.Uninstall display drivers using Display Driver Uninstaller in SAFE MODE
( After performing Step 2 once again check 'Device Manager' and 'Control Panel', If you find any Intel or AMD graphics driver uninstall it manually)

3.Install Intel 4400 Graphic Driver from Dell ver 10.18.10.3308 link : http://www.dell.com/support/home/in/en/indhs1/Drivers/DriversDetails?driverId=Y3FHH&fileId=3321814127&osCode=WB64A&productCode=inspiron-15r-5537&languageCode=EN&categoryId=VI

and restart

4.Install Latest AMD Mobility Catalyst 14.4 from AMD support site link : http://support.amd.com/en-us/download/mobile?os=Windows%208.1%20-%2064#amd-catalyst-packages

and restart

5.Open CMD as Admin and type " powercfg -restoredefaultschemes "

6.Download and Open AMDEnduroFix_DX9 and click apply Fix and restart link : https://docs.google.com/file/d/0BwMfCsXwjEEeeEZKWFVpMzM2b28/edit

7.Enjoy.

no sleep/Hibernate problems and gaming performance is very good.

The name in Device Manger will be AMD R9 M265X but ignore it. Don't worry

PS : If you are using any model laptop other than 5537 (i.e 5737, 3537, etc) then please download the appropriate BIOS A08 UPDATE from Dell Support Site using your SERVICE TAG NUMBER.
 

vishnukanth1993

Estimable
Jul 14, 2014
15
0
4,570
1
I have got a solution for those who are facing issues with GAMING PERFORMANCE and Sleep/Hibernate Problems for "Inspiron 15R 5537" and other models which are using "AMD Radeon HD 8850M"

solution for 1. Sleep/Hibernate problems when upgraded the Catalyst Drivers
2.Blue Screen Error 0x00000113

I did this on my Inspiron 15R 5537 with AMD 8850M on Windows 8.1

1.Update the Bios version to A08 link : http://www.dell.com/support/home/in/en/indhs1/Drivers/D...

2.Uninstall display drivers using Display Driver Uninstaller in SAFE MODE( After performing this step once check the "DEVICE MANAGER" If you find any display driver still available there then unisntall it there itself.)

3.Install Intel 4400 Graphic Driver from Dell ver 10.18.10.3308 link : http://www.dell.com/support/home/in/en/indhs1/Drivers/D...

and restart

4.Install Latest AMD Mobility Catalyst 14.4 from AMD support site link : http://support.amd.com/en-us/download/mobile?os=Windows...

and restart

5.Open CMD as Admin and type " powercfg -restoredefaultschemes "

6.Download and Open AMDEnduroFix_DX9 and click apply Fix and restart link : https://docs.google.com/file/d/0BwMfCsXwjEEeeEZKWFVpMzM...

7.Enjoy.

no sleep/Hibernate problems and gaming performance is very good.

The name in Device Manger will be AMD R9 M265X but ignore it. Don't worry

PS : If you are using any model laptop other than 5537 (i.e 5737, 3537, etc) then please download the appropriate BIOS A08 UPDATE from Dell Support Site using your SERVICE TAG NUMBER.
 

Jern_97

Estimable
Jun 21, 2014
2
0
4,510
0


Thank you! I don't have any problems with sleep/hibernate anymore but the performance of my GPU doesn't seem to be better. I still have 35 fps on Battlefield 4 on low (1366x768) so it isn't much of an improvement for me. :(

 

DonKarolel

Estimable
Aug 24, 2014
3
0
4,510
0
Solution that helped me:

1. Go to the http://www.dell.com/ > Support > Support By Product > Find your pc and so on

2. Choose Drivers & Downloads > Category "Video" > Download all of three. I mean Intel HD 4400, Radeon 8670M and Radeon 8850M/8870M drivers.

3. Before installing delete all AMD Catalysts and all graphic drivers through Device Manager. Restart

4. Install downloaded drivers in order like this:
a) Intel HD 4400 and restart;
b) Radeon 8670M and restart;
c) Radeon 8850M/8870M and restart;


Using method offered by "vishnukanth1993" I had trouble with graphics card because with the latest Catalyst my AMD Radeon 8850M was recognized as R9 M265X and it caused me some trouble. After doing everything like I said in this post, I have my Radeon 8850M back and so far no problems with it.

Good Luck

P.S. Sorry for my English, it's not my native language
 

vishnukanth1993

Estimable
Jul 14, 2014
15
0
4,570
1


can I know what problems you faced with my method?

with drivers provided by DELL there no issue with Sleep/Hiberbate but I had problems with playing games. Even I'm unable to play GTA IV. Games were very laggy so I worked out and found this solution.

Even your answer is wrong because you can check both 8670m and 8850m driver pack is same so you need not install both driver packs. Installing any one is enough.
 

vishnukanth1993

Estimable
Jul 14, 2014
15
0
4,570
1


Did you try installing drivers provided by DELL?

http://www.dell.com/support/home/in/en/indhs1/Drivers/DriversDetails?driverId=6GGGM&fileId=3291482084&osCode=WB64A&productCode=inspiron-15r-5537&languageCode=EN&categoryId=VI
 

DonKarolel

Estimable
Aug 24, 2014
3
0
4,510
0


At first it was all okay, except that name changed, but later, about a week later both drivers crashed (intel and radeon), it was kind of unable to use laptop at all. I also had this weak performance on photoshop. Now it is all fixed.

About both (8670m and 8850m) installing. I had problems when I had installed only 8850m one. So I tried instaling both and noticed that Dell provided 8670m does not include Catalyst and all other stuff and instal was much faster so I guess it only provides some needed files for 8850m driver. After installing 4400, then 8670M, and then 8850M drivers provided by Dell Support I have no problems what so ever.
 

vishnukanth1993

Estimable
Jul 14, 2014
15
0
4,570
1


you might have not uninstalled your display drivers correctly so you faced such problems. I used the same method and it's been more than 2 months and my PC is working fine
 

DonKarolel

Estimable
Aug 24, 2014
3
0
4,510
0


Well. I am pretty sure I have done everything alright. However. There is what to choose from since our both methods work for us. Two ways to solve a problem are better than none :)
 

vishnukanth1993

Estimable
Jul 14, 2014
15
0
4,570
1


ok if you have GTA IV play it and give me a confirmation. If you speak only about Sleep/Hibernate it'll work well even if you install only 8850m without 8670m also
 

BPARiedl

Estimable
Sep 6, 2014
1
0
4,510
0


You are my hero, bro. I was searching for month to solve this issue. Your solution works! Thank you very much.
 

vishnukanth1993

Estimable
Jul 14, 2014
15
0
4,570
1

You are welcome bro. Even I struggled a lot with this problem. Dell is still telling that it's in search for solution dunno when is it going to solve this problem officially.
 

Spartaner

Estimable
Oct 17, 2014
1
0
4,510
0


vishnukanth1993, THANKS FOR POSTING THIS!, although you solution did not work for me at all, I could read DonKarolel post and follow some steps from both you guys. I had this issue since february and now is solved (I don't play games but need hibernation working properly)

As visnukanth said, you need to go to safe mode and delete all intel and AMD video drivers and restart (perhaps several times in order to be sure you are deleting every single intell and AMD drivers) just to be sure, check the "delete driver software from this machine" box, when the device manager asks you. Restart and make sure that on the device manager under video drivers you just see windows generic video drivers.

*Then install intel 4400 driver on safe mode and restart.
*Then go to normal mode and install Radeon 8670M and restart.

And that's it because I didn't need to install Radeon 8850M/8870.

Now hibernation is working but I can't believe dell support didn't help me and I found the answer here instead.

THANKS!
 

MikeGrid

Estimable
Nov 13, 2014
1
0
4,510
0
I've tried all solutions mentioned above with a Latitude 3540 without success.

- With very old drivers sleep worked, but I had render issues in IE and some other software.
- The solution with the current drivers still produced the standby issue.
- Current intel driver plus AMD driver from Windows Update plus AMDEnduroFix enabled standby, but wakeup never worked, it rebooted instead.

My very final solution if you don't need the gaming performance:
1. remove all graphics drivers with DDU
2. install the current Intel graphics driver
3. start Windows Update, search for updates explicitely. He will find the AMD driver. Hide this update (right click on it, then you see the option). This prevents windows from installing the driver by itself.

If you check the device manager now you see the successfully installed Intel graphics and the driverless AMD graphics with warning sign.

The first standby / hibernate didn't work, but after that everything is fine.
It seems that hybrid standby leads to a blue screen in this config. Normal standby works like a charm.
 

GuardianAngel

Estimable
Nov 18, 2014
1
0
4,510
0
Here's what worked for me which as alluded to already by another poster, combines two methods mentioned already.

In my case I had already contacted Dell and they changed the motherboard, so I suspect that the new motherboard changed my AMD from the 8670M on the initial motherboard to an 8850M, via a visit from a Dell technician. So all attempts to use the 8670M driver may not have worked for this reason.

Dell and I spent hours installing all manner of drivers, but these did not solve the problem. And after much personal search I found this thread. Thanks to generous people who share, so thought it good t contribute so that others could benefit from this also.

1. Downloaded the 3 current video drivers on the Dell site for the Inspiron 5537 and installed them in the order below.

2. Via Control Panel, Programs and Features uninstalled AMD Catalyst Installer

3. Rebooted Windows 8.1 in Safe Mode

4. Via Device Manager, completely uninstalled all Non Microsoft Video Drivers, I had to do this once or twice restarting into Safe Mode each time until only Microsoft default drivers were displayed

5. Still in Safe Mode - Installed the Intel 4400 HD driver from Dell's support site. My version is 10.18.10.3316.

6. Restarted into usual Windows mode. At this time you will have Intel HD and a default non working Microsoft windows basic driver in place of the AMD driver. Windows driver is not working showing Yellow triangle/asterisk in device driver. in Device Manager.

7. In normal Windows mode, installed the AMD 8670 driver Version 13.201.0.0, A01, from the Dell support site. strangely I was not asked to restart after the installation ended!. I manually restarted Windows

8. In normal Windows mode, installed the AMD 8850 driver Version 13.201.0.0, A01, from the Dell support site, which properly asked me to restart when completed.

9. On restart to normal Windows mode, I now have only two drivers in Device Manger - Intel HD Graphics Family and AMD Radeon HD8850M

I just checked and it goes into sleep mode (e.g. via shutting down the lid or singly hit of the hardware start button), and resumes properly as expected using a single click of the hardware start button..

I also checked that after 5 minutes in my case, when the laptop goes into sleep mode by itself after inactivity., it resumes with a single click of the hardware start button.

I am so relieved.

Thanks everyone for your help.

 

Umar Tariq

Estimable
Dec 24, 2014
5
0
4,510
0
Are you also having the same model of the laptop and graphic card ? Dell15r 5537 and AMD radeon HD 8850m ? or 8670 m? also do I need to install the 8670 drivers too ?
I will try your fix as ASAP!






 

Umar Tariq

Estimable
Dec 24, 2014
5
0
4,510
0
Hello guys I have finding solution to the sleep/hibernate problem in my laptop, Dell inspiron 15R 5537, AMD radeon 8850 m and Finally I got it working all smooth! With all my games working at the highest setting , no lag no delay all set and fine.

All you need to do is :
1. Downloaded these 2 video drivers on the Dell site for the Inspiron 5537 from here : http://www.dell.com/support/home/in/en/indhs1/Drivers/DriversDetails?driverId=CGR4G File Name:Video_Driver_CGR4G_WN_13.201.0.0_A01.EXE -----> this is for AMD

and also download the Intel drivers from here : http://www.dell.com/support/home/in/en/indhs1/Drivers/DriversDetails?driverId=Y3FHH&fileId=3394571394&osCode=&productCode=&categoryId=VI File Name:Video_Driver_Y3FHH_WN_10.18.10.3308_A01.EXE

There is also a alternative version for Intel 4400 (Version 10.18.10.3316, A02) , but it does not work with this machine, I tried it but it didn't work , so don't waste time downloading this version instead download the one I specified before.

2. Download the DDU soft ware( Display Driver uninstaller)

3. Reboot Windows 8.1 in Safe Mode and run DDU which will remove your all Drivers, Intel as well as AMD. Now restart the pc in normal mode.

4. In normal Windows mode - Install the Intel 4400 HD driver from Dell's support site ( link above in point 1). My version is 10.18.10.3308. Restart windows

5. In normal Windows mode, installed the AMD 8850 driver Version 13.201.0.0, A01, from the Dell support site ( link above in point 1). restarted Windows

8. On restart to normal Windows mode, I now have only two drivers in Device Manger - Intel HD Graphics Family and AMD Radeon HD8850M

I just checked and it goes into sleep mode (e.g. via shutting down the lid or singly hit of the hardware start button), and resumes properly as expected using a single click of the hardware start button..

I also checked that after 5 minutes in my case, when the laptop goes into sleep mode by itself after inactivity., it resumes with a single click of the hardware start button.
The Sleep hibernate and FPS of games works perfect now!

Hope this works for u guys!


 

Umar Tariq

Estimable
Dec 24, 2014
5
0
4,510
0
Bro I got the easy solution and it works perfectly!
Hello guys I have finding solution to the sleep/hibernate problem in my laptop, Dell inspiron 15R 5537, AMD radeon 8850 m and Finally I got it working all smooth! With all my games working at the highest setting , no lag no delay all set and fine.

All you need to do is :
1. Downloaded these 2 video drivers on the Dell site for the Inspiron 5537 from here : http://www.dell.com/support/home/in/en/indhs1/Drivers/DriversDetails?driverId=CGR4G File Name:Video_Driver_CGR4G_WN_13.201.0.0_A01.EXE -----> this is for AMD

and also download the Intel drivers from here : http://www.dell.com/support/home/in/en/indhs1/Drivers/DriversDetails?driverId=Y3FHH&fileId=3394571394&osCode=&productCode=&categoryId=VI File Name:Video_Driver_Y3FHH_WN_10.18.10.3308_A01.EXE

There is also a alternative version for Intel 4400 (Version 10.18.10.3316, A02) , but it does not work with this machine, I tried it but it didn't work , so don't waste time downloading this version instead download the one I specified before.

2. Download the DDU soft ware( Display Driver uninstaller)

3. Reboot Windows 8.1 in Safe Mode and run DDU which will remove your all Drivers, Intel as well as AMD. Now restart the pc in normal mode.

4. In normal Windows mode - Install the Intel 4400 HD driver from Dell's support site ( link above in point 1). My version is 10.18.10.3308. Restart windows

5. In normal Windows mode, installed the AMD 8850 driver Version 13.201.0.0, A01, from the Dell support site ( link above in point 1). restarted Windows

8. On restart to normal Windows mode, I now have only two drivers in Device Manger - Intel HD Graphics Family and AMD Radeon HD8850M

I just checked and it goes into sleep mode (e.g. via shutting down the lid or singly hit of the hardware start button), and resumes properly as expected using a single click of the hardware start button..

I also checked that after 5 minutes in my case, when the laptop goes into sleep mode by itself after inactivity., it resumes with a single click of the hardware start button.
The Sleep hibernate and FPS of games works perfect now!

Hope this works for u guys!










 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 2
R Laptop Tech Support 4
S Laptop Tech Support 1
T Laptop Tech Support 1
K Laptop Tech Support 0
hikswolf Laptop Tech Support 0
Hacknique Laptop Tech Support 9
R Laptop Tech Support 1
H Laptop Tech Support 1
T Laptop Tech Support 3
N Laptop Tech Support 1
bhaaratsharma Laptop Tech Support 1
TommyInfinity Laptop Tech Support 10
Cynub93 Laptop Tech Support 1
merksu81 Laptop Tech Support 3
Jehosaphet1 Laptop Tech Support 6
R Laptop Tech Support 11
T Laptop Tech Support 6
J Laptop Tech Support 1
C Laptop Tech Support 22

ASK THE COMMUNITY

TRENDING THREADS