Dell Inspiron 7579- green black stripes while watching videos.

If it is not very often it may well not be on your end. Hence the suggestion of sending the info in to them. And yeah that is a good amount of RAM so that shouldn't be a problem, not unless there is to much running when the computer starts up Windows. However, since this isn't a continuous thing, I doubt that is the problem.
 
If it is only certain videos and only through youtube, then I would start by checking the same videos in other browsers and see if happens in them. Also, you should go to any of the videos, when it is doing it, and right click on the video. In the popup you should get an option for "Troubleshoot Playback Issues". Type in the info on what is going on and include a screen shot. This way youtube can look into it as well.

You should also clear out your cache and history (make sure you save anything you need and/or want first) and then restart the browser. See if this clears up the issue.
 

bikalnepalsgs4

Prominent
Dec 16, 2017
4
0
510
0


It doesn't happen very often. I use Chrome, and it happens like once in 2-3 days and if I try it in other browser I'm sure it won't show it there at that time. I'm working on a project and I keep lots of tabs (30+ actually) open. I have 12 GB of RAM, so it can handle it pretty well. So, I guess it could be cache issue as well like you said, I'm not sure. I'll send the info to youtube like you said when I see it again.

 

bikalnepalsgs4

Prominent
Dec 16, 2017
4
0
510
0


It doesn't happen very often. I use Chrome, and it happens like once in 2-3 days and if I try it in other browser I'm sure it won't show it there at that time. I'm working on a project and I keep lots of tabs (30+ actually) open. I have 12 GB of RAM, so it can handle it pretty well. So, I guess it could be cache issue as well like you said, I'm not sure. I'll send the info to youtube like you said when I see it again.

 
If it is not very often it may well not be on your end. Hence the suggestion of sending the info in to them. And yeah that is a good amount of RAM so that shouldn't be a problem, not unless there is to much running when the computer starts up Windows. However, since this isn't a continuous thing, I doubt that is the problem.
 
Thread starter Similar threads Forum Replies Date
rkj94 Laptop Tech Support 0
A Laptop Tech Support 2
R Laptop Tech Support 4
Saberwulf1883 Laptop Tech Support 5
prattbetta@ Laptop Tech Support 6
V Laptop Tech Support 4
M Laptop Tech Support 11
L Laptop Tech Support 1
J Laptop Tech Support 0
G Laptop Tech Support 5
S Laptop Tech Support 2
N Laptop Tech Support 1
baltay Laptop Tech Support 0
Tohka Laptop Tech Support 1
Aizazm Laptop Tech Support 4
C Laptop Tech Support 2
S Laptop Tech Support 1
A Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 5

ASK THE COMMUNITY