dell lattitude D 530

stuball

Honorable
Oct 1, 2013
7
0
10,510
0
Hard drive is defective. I have a new WD 2.5 " SATA Drive installed.
1 is this the right drive?
2 I cannot get the computer to acknowledge the drive using the Reinstallation disk with service pack 2 or 3
3 do I have to make an image of the old drive? How do I do that?

 

cklaubur

Distinguished
Oct 4, 2006
150
0
18,710
27
1) Any 2.5" SATA hard drive or SSD should work.
2) Which version of Windows, XP or Vista?
3) Shouldn't need to. Kind of hard to if the old drive is defective, anyways.

Casey
 

stuball

Honorable
Oct 1, 2013
7
0
10,510
0



    I have a windows XP professional upgrade disk
    I have a Windows XP Reinstallion CD, serive pack 2 and
    I have a Windows XP Reinstallion CD, serive pack 3


Thats all I've got
 

cklaubur

Distinguished
Oct 4, 2006
150
0
18,710
27
In the BIOS, do you have AHCI enabled? If it is enabled, a Windows XP install disk may have trouble finding the hard drive. I'd try disabling it and see if that works.

Casey
 

stuball

Honorable
Oct 1, 2013
7
0
10,510
0



ok, can you tell me how to do that? The computer wont boot at all with the new hard drive



I tried the f2 key, but all I get after the Dell logo is a blinking cursor.
 

cklaubur

Distinguished
Oct 4, 2006
150
0
18,710
27


I'm not familiar with the D530 specifically, but on the D830 I am working on, AHCI mode is in the BIOS, under the "Onboard Devices" section. To get into the BIOS, press F2 when the Dell logo flashes on the screen.

Casey
 

stuball

Honorable
Oct 1, 2013
7
0
10,510
0


I tried the f2 key, but all I get after the Dell logo is a blinking cursor. Whether or not I click the f2 key, or the f12 key or no key, after the bios loads and the dell logo "goes away" I have a black screen with a blinking cursor

OK. I removed the hard drive and tried booting. The message I get is Internal Hard disk not found
To resolve this issue, try to reseat the drive

Then it says No bootable devices - strike f1 to retry boot, F2 for setup utility Press f5 to run onboard diagnostics
None of which give a response
 

stuball

Honorable
Oct 1, 2013
7
0
10,510
0


OK. I removed the hard drive and tried booting. The message I get is Internal Hard disk not found
To resolve this issue, try to reseat the drive

Then it says No bootable devices - strike f1 to retry boot, F2 for setup utility Press f5 to run onboard diagnostics
None of which give a response
.
I think I figured it out. My keyboard connector had come loose when I disassembled the computer.. I've fixed that and am now formatting the hard disk with my windows xp re-installation disk with service pack 3.
Hopefully this will take care of it... Thanks for your help and assistance.

If I still have problems after the disk is formatted I'll let you know
Happy New Year
Stu
 

stuball

Honorable
Oct 1, 2013
7
0
10,510
0


I think I figured it out. My keyboard connector had come loose when I disassembled the computer.. I've fixed that and am now formatting the hard disk with my windows xp re-installation disk with service pack 3.
Hopefully this will take care of it... Thanks for your help and assistance.

If I still have problems after the disk is formatted I'll let you know
Happy New Year
Stu

fixed... thanks everyone for their help

 
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 1
B Laptop Tech Support 1
I Laptop Tech Support 6
D Laptop Tech Support 1
N Laptop Tech Support 1
P Laptop Tech Support 2
P Laptop Tech Support 1
R Laptop Tech Support 2
A Laptop Tech Support 3
L Laptop Tech Support 2
tech-wreck Laptop Tech Support 11
R Laptop Tech Support 3
G Laptop Tech Support 19
D Laptop Tech Support 1
M Laptop Tech Support 2
Spiritos Laptop Tech Support 7
B Laptop Tech Support 3
G Laptop Tech Support 1
B Laptop Tech Support 1
B Laptop Tech Support 1

ASK THE COMMUNITY