Dell Precision M6500 Pink and Jumbled Letters

Nov 21, 2015
1
0
4,510
0
Dell Precision M6500 exhibiting pink letters during pre-boot assessment test build 4123. When the system boots into windows, the problem is unnoticeable. Seems isolated to post and CMOS related functions. Any ideas? If it were a dying graphics card, would it exhibit in windows? In depth hardware test comes back fine.

Any ideas? Haven't seem this one before...

Thank you in advance,

--Alexander--
 

Im Spartacus

Estimable
Mar 25, 2015
339
0
5,210
78
Have you more than one stick of ram you could try taking the ram out and using one stick at a time to see if it's a ram issue? They may have even become loose or may not be making proper contact as the laptop warms up metal expands then contact is made this could also be the case for other metal components in you laptop. If you boot the laptop in a warm state and the post boot fault still occurs then you may have another issue.
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 3
B Laptop Tech Support 2
P Laptop Tech Support 3
P Laptop Tech Support 3
icr8stf Laptop Tech Support 10
J Laptop Tech Support 5
D Laptop Tech Support 2
S Laptop Tech Support 2
Y Laptop Tech Support 1
D Laptop Tech Support 7
J Laptop Tech Support 3
A Laptop Tech Support 2
H Laptop Tech Support 6
N Laptop Tech Support 5
W Laptop Tech Support 3
M Laptop Tech Support 1
D Laptop Tech Support 4
I Laptop Tech Support 3
A Laptop Tech Support 2
G Laptop Tech Support 2

ASK THE COMMUNITY