Erratic Synaptics touchpad

calvinjon

Honorable
Feb 16, 2012
1
0
10,510
0
For filve months after purchase Lenovo Idea Pad, with Synaptics Touchpad, did not work properly.

The touchpad acted very erratically, the cursor jumping from text being written in email or Microsoft Word to other areas of text or to the headings in an email.

An inquiry to Synaptics revealed that Synaptics has no technical support and that one must rely on the manufacturer of the computer.

Lenovo tec support has failed miserably, on dozens of ocasions -- including disabling the touch pad and adjusting the touch pad and replacing the keyboard and the "top case" which i was led to believe was replacing the touch pad.

After five months of regular trouble shooting I was told to use an external mouse.

Im interested to know whether any other users have had this problem?
 

Chainzsaw

Distinguished
Dec 31, 2002
286
0
18,960
30
Well there could be a few problems:

First if you hand is hovering over your touch pad while you type (it doesnt actually have to touch some are that sensitive) - it might make the curser move and or select something.

It might be a hardware defect with your touchpad/laptop model.

Have you tried getting the latest driver for your touchpad? That might solve the issue.

Personally - I hate touchpads for the exact reason you listed above - erratic behavior (well mostly due to my hand touching it every once in a while, typing away). I could never get used to them and always carry a mouse with me with my laptop.
 

lilmarlau

Honorable
Mar 15, 2012
1
0
10,510
0


Yes. It's maddening. After months of searching and experimenting. This is what finally works most of the time - at least it's much better

On Windows XP

CONTROL PANEL->MOUSE->DEVICE SETTINGS->SETTINGS->

It opens PROPERTIES FOR SYNAPTICS TOUCHPAD V7.0 ON PS/S PORT


See left hand panel TAPPING (click the + to expand) ->
TAP ZONES (click the + to expand) and
See right side panel select ENABLE TAPPING ->

See left side panel (under TAP ZONES) select BOTTOM LEFT ACTION
See right side panel list and select BUTTON/ZONE/GESTURE COMPLETELY DISABLED

Repeat for Bottom Right, Top Left, Top Right,
 

slubell

Honorable
Dec 12, 2012
1
0
10,510
0
The Synaptics Touchpad on my new Ace Aspire would not allow me to simply move across the touchpad to move the pointer. Disabling "two finger flick" under Mouse > Device Settings > Settings > Applications Gestures did the trick for me.
 

hapeman

Honorable
Jan 29, 2013
1
0
10,510
0
After months of frustrating erratic touchpad behaviour on my HP laptop following a clean install of Windows 8, I found the solution. Download the latest Synaptics driver.

http://www.synaptics.com/resources/drivers

The clean install of Windows 8 eliminated all the HP drivers and proprietary programs, which I was happy to get off my computer anyway. But the generic touchpad driver in Windows 8 did not work well at all.

After installing the latest Synaptics driver, my erratic touchpad behaviour has gone away. Finally, peace and satisfaction!
 

newbluebird

Commendable
Feb 18, 2016
1
0
1,510
0
I have a touchpad on an otherwise smoothly working HP Pavilion, Windows 10. Fully updated drivers. After months of tinkering with every setting available for the Synaptics touchpad, researching and trying various solutions from internet tech sites, I have come to the conclusion that this device is never going to be useable. Completely uncontrollable. I can't do anything without it opening, closing, moving, and or highlighting anything I pass over, I wouldn't go so far as to call this hovering, without clicking or tapping in any way. Sensitivity settings have no effect whatever on this behavior. Even worse, If I do try to select, point, or tap for context menu for example, instead it zooms or enlarges whatever I am doing. I would prefer permanently disabling any kind of zoom or enlarging function period, even if it wasn't zooming unintentionally, but there are no settings to control or alter that feature in any way, and I am told it cannot be disabled. Beyond these problems, I found using this touchpad for anything, just moving the curser around, very much like pushing a drop of mercury around with a toothpick and getting it to go, much less stay, where you want. I am now resigned to using an exterior mouse, I believe that is the only solution.
 
Jun 18, 2018
1
0
10
0
Although I have an Acer Laptop, I have the same issue because it has an synaptics touchpad. I finally found a solution! Just disable the touchscreen input via hotkey on keboard or via device manager and under input devices "disable hid conform touchscreen" :D It has nothing to do with the touchpad itself, maybe the touchscreen causes interference with the touchpad controller. You can enable it back on then again when you want.
 
Thread starter Similar threads Forum Replies Date
V Laptop Tech Support 2
gooball60 Laptop Tech Support 10
E Laptop Tech Support 5
raintop Laptop Tech Support 2
T Laptop Tech Support 5
M Laptop Tech Support 5
A Laptop Tech Support 1
J Laptop Tech Support 7
F Laptop Tech Support 1
deepakhkadam Laptop Tech Support 1
A Laptop Tech Support 1
X Laptop Tech Support 4
N Laptop Tech Support 1
J Laptop Tech Support 3
G Laptop Tech Support 1
P Laptop Tech Support 1
W Laptop Tech Support 1
P Laptop Tech Support 7
B Laptop Tech Support 1
B Laptop Tech Support 2

ASK THE COMMUNITY

TRENDING THREADS