F:\ Application not found

hpham315

Estimable
Jun 22, 2015
1
0
4,510
0
Everytime I open a USB drive, I get that error. I right-click the drive and it says that a USB driver update is available through HTC Sync Manager. Here is a screenshot of the issue.
http://puu.sh/iyAuH/1945505a01.png
The problem is that I have uninstalled all HTC related things from my computer now that I no longer use an HTC phone. I removed everything in the %appdata% and in Program Files. I even went through the entries in the registry to make sure I have nothing left there. I did everything as thoroughly as possible. I also ran DriveCleanup.exe from cmd. After I run DriveCleanup.exe, I restart and then I can plug in the USB drive and install and work just fine. However, I restart once more after that, and the problem persists to happen. It works fine on the first boot, but the problem reappears on the second boot. I made sure all USB devices were unplugged when I ran DriveCleanup.exe except for mouse and keyboard. I might be missing something from the registry or I just need USB driver files from another computer. In any case, I have tried everything I could and cannot seem to fix the issue.
 

drtweak

Honorable
Sep 17, 2012
217
0
10,910
45
When you have something plugged in, go into device manager and see if you can find anything.

Also look under C:\programdata and also C:\Program Files (x86)\Common files as well
 
Thread starter Similar threads Forum Replies Date
jfarrell_28 Apps General Discussion 2
W Apps General Discussion 1
G Apps General Discussion 1
S Apps General Discussion 8
C Apps General Discussion 2
G Apps General Discussion 5
B Apps General Discussion 2
J Apps General Discussion 5
R Apps General Discussion 3
K Apps General Discussion 1
S Apps General Discussion 2
S Apps General Discussion 5
D Apps General Discussion 1
I Apps General Discussion 1
B Apps General Discussion 3
F Apps General Discussion 3
S Apps General Discussion 1
G Apps General Discussion 1
M Apps General Discussion 1
S Apps General Discussion 6

ASK THE COMMUNITY