Flash videos choppy in full screen

Mike Hirsch

Estimable
Jan 3, 2015
6
0
4,510
0
Hey guys,

so I got a "new" PC a few weeks ago, and I've been having problems with my Flash Player since then.

I'm running a 64-bit Windows 7 PC with 4gb of RAM, an Nvidia GTX 260 and dual core Intel E8400 with 3 GHz, so it can't be the hardware, especially because I can watch 1080p videos with VLC without problems.

The chops in audio and video only occur when I full screen flash videos in my browser, but the weird thing is, on sites like YouTube, VK, Dailymotion and even South Park Studios, there are no problems.

I tried with multiple browsers, thinking it was due to Chrome's built in Flash, but it occurs on Fire Fox and Internet Explorer, which isn't a surprise. I also tried to disable Hardware Accelaration, but it doesn't make a difference.

Do you guys have any solutions? Thanks already :)
 
G

Guest

Guest
I don't believe it's an issue with Flash. It's more of a streaming issue on some sites. On blip.com, are you trying to watch the videos in HD?
 

Mike Hirsch

Estimable
Jan 3, 2015
6
0
4,510
0



no, because it runs fine minimized, but when I full screen it, regardless of quality, it becomes laggy and choppy, so switching to HD wouldn't make sense to me due it being mimimized anyway, if that makes any sense haha :D
 
G

Guest

Guest
Since videos are working just fine on YouTube, Dailymotion, and others, I'm sure the Flash Player isn't the issue. I think it's more a matter of video quality used on each site, versus your Internet connection. Try lowering video quality when running videos on blip.com in full screen mode.
 

Mike Hirsch

Estimable
Jan 3, 2015
6
0
4,510
0


I get what you mean, but I think the problem could also be because of my new pc. Before, I was running a 32-bit PC with worse hardware without problems, with the same slow internet connection, and never had problems, so it obviously was a let down when I got a new PC, and my main activity of watcing videos on the internet was worse.

Thanks for your replies though, and now that I think about it, I agree that it isn't due to Flash.
 
G

Guest

Guest
It may also depend on software running on your computer. Do you have the same antivirus, same version? Do you have a lot of programs running in the background? Look inside your startup directory (msconfig > Startup) if you can untick some entries. Most programs can simply be run when needed and don't need to start automatically with Windows. The antivirus is the most important thing that needs to load with Windows.
 

Mike Hirsch

Estimable
Jan 3, 2015
6
0
4,510
0


Yeah I think so too, it looks like the RAM is stressed or something, especially because of the lag. I'm using the same version of Kasperky, so it can't be that, but I do have a new mainboard, so I'll try to disable all the onboard sound stuff, because I have an external soundcard. I'll this out and update my "status" when I'm done. Again thanks again for your help man.
 

Mike Hirsch

Estimable
Jan 3, 2015
6
0
4,510
0
Alright, figured it out by myself:

turned out that my Monitor was set to a 59 Hertz refresh rate, while my graphics card was set to 60.

Changed them both to 60 an voila - no more lags! Thanks for your help again though :)
 
Thread starter Similar threads Forum Replies Date
V Apps General Discussion 15
N3rdR4ge Apps General Discussion 1
C Apps General Discussion 5
A Apps General Discussion 3
M Apps General Discussion 2
N Apps General Discussion 3
L Apps General Discussion 1
S Apps General Discussion 1
eodeo Apps General Discussion 2
T Apps General Discussion 4
T Apps General Discussion 5
akaikisaki Apps General Discussion 6
B Apps General Discussion 2
H Apps General Discussion 6
D Apps General Discussion 4
H Apps General Discussion 5
A Apps General Discussion 4
S Apps General Discussion 23
viveknayyar007 Apps General Discussion 0
Nitas Apps General Discussion 2

ASK THE COMMUNITY

TRENDING THREADS