Fortnite stutters even though I have the recommended specs and a SSD

Feb 26, 2018
31
0
80
0
So recently I bought a ssd thinking my stuttering will finally end. So I plugged my T5 ssd, set it to high priority, tested the speed (it was as it should be on usb 3.0), moved Fortnite to my SSD and launched Fortnite. I was mad to see alot of stuttering and sometimes low fps. It is running on my Nvidia card, it is running on my SSD, but nothing has seemed to change from when I had no SSD. Someone please help me fix this...

Specs: GTX 960M 4GB VRAM;I5 4210H; 8GB RAM, 1TB HDD; 500GB SAMSUNG T5 SSD; newest drivers
 
G

Guest

Guest
The Samsung T5 is a portable SSD --- for installing games and other software you should have bought an internal SSD, not an external one.

External HDD or SSD is for extra storage for your files & backups where slower transfer speed isn't going to be an issue 'cos you're not running software off it.
 
G

Guest

Guest
Then you'll have to consider replacing the HDD with a decent capacity SSD, and using the HDD for storage in an external HDD enclosure.


One thing's for sure, you'll never get decent game performance while it's installed on an external drive 'cos USB (even USB 3.0) is no good for running games.
 
G

Guest

Guest
see my last post. If that doesn't appeal, then sell it.

Put Fortnite back on the internal HDD, then start a new thread so the cause of the stuttering can be investigated.
 

hang-the-9

Titan
Moderator


You can install the SSD as your main drive, just clone the original drive to it, or install Windows clean if the original drive has too much space. Running programs off a USB connection, even USB 3, is not a good idea. Is Fortnite the only game with the issue?
 

hang-the-9

Titan
Moderator


If it's the only game with the issue, it is very unlikely it's due to a disk issue since other games would have the same issue when loading. Did you try it on different settings? Make sure your internet connection is good? Maybe try it wired not on wireless.
 
Dec 10, 2018
1
0
10
0


Try doing the following.
- Watch Panjno's season 6 fps boost guide on YT. (or just download his fps pack in the description of that video https://www.youtube.com/watch?v=OLwQZBIG_RY
- Go to command prompt admin and paste this "powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61" (this will activate ULTIMATE PERFORMANCE power plan if you dont already have it.
- Try turning of windows 10 game mode. ( this got rid of stutter for me )
- Download smart game booster 4
- press windows + r (to open run) then type: "services.msc" look for windows search and right click, select properties and disable it.
Hope this helps. I also have a potato pc and run fortnite at about 50 fps. Ive been doing months of research but nothing works for me. Hope this helps you though. :)


OH and i just realised how late i am to see this. Well tell me if it helps anyway
 
Thread starter Similar threads Forum Replies Date
RazrFN Laptop Tech Support 1
DA2005Q Laptop Tech Support 2
B Laptop Tech Support 1
O Laptop Tech Support 1
K Laptop Tech Support 1
C Laptop Tech Support 6
S Laptop Tech Support 1
K Laptop Tech Support 2
R Laptop Tech Support 1
D Laptop Tech Support 1
H Laptop Tech Support 2
M Laptop Tech Support 33
R Laptop Tech Support 1
H Laptop Tech Support 1
B Laptop Tech Support 3
M Laptop Tech Support 6
R Laptop Tech Support 1
N Laptop Tech Support 1
G Laptop Tech Support 6
G Laptop Tech Support 3

ASK THE COMMUNITY