Front port makes beeping noise

Sacra

Estimable
Aug 16, 2014
1
0
4,510
0
Hey guys!
So recently my front-panel jack port has been making an intermittent beeping noise. I have tried different headphones(excludes being a headphone problem), and tried them on the back port(the mobo one). The mobo port is fine, makes no noise.
What could it be, and how could I fix it?
 
Thread starter Similar threads Forum Replies Date
S Audio 1
C Audio 3
Max Ski Audio 2
Captain Kino Audio 0
N Audio 1
SyncMasterBW Audio 2
R Audio 3
D Audio 2
M Audio 1
R Audio 18
J Audio 7
S Audio 1
T Audio 2
S Audio 2
G Audio 3
C Audio 1
I Audio 1
M Audio 2
C Audio 1
R Audio 4
Similar threads
Question Sony HT-RT3 Front Speakers Plays Always With Rear
Question Is it feasible to have a home theater system with the soundbar as the only front speaker?
Question My front left speaker is distorted only when I use my PC
Question G340 headset only plays audio through the Front Right and Front Left channel, Whats wrong?
Question Front panel audio jack not consistently working?
Question 5.1 system surround playing through front speakers
i have a 5.1 surround system for my pc out of the 6 speakers which includes my sub woofer only the 2 front speakers are worki
Solved! How do i fix broken headphone & microphone jack; front & back panel?
Solved! have an ONKYO TX NR646 7.1 i want to use another external amplifier for the FRONT L and R to power up my 2 DS18 PRO10", total
Solved! Rear Channels and Front Central coming out of the subwoofer?
Solved! New Sennheiser GSP 600's only playing sound fron right side
Solved! Directional audio in games quiet when in front and behind, but loud from left and right
Front panel not working
front connector on pc still retasking
Can I use a sound bar as a center speaker/front speaker combo for a 7(5).1.?
Receiver only playing from rear speakers, then correcting, then only playing from left front speaker?
PC Sounds being played though headset microphone
New PC build running Windows 7 does not recognize any audio
Microphone plugged into front pink jack, not making sounds.
My front high surround speakers 9.1 dont make a sound during movie playback

ASK THE COMMUNITY