Question Getting no audio from headphone after connecting Asus Xonar DX sound card??

May 31, 2019
4
0
10
0
I have MSI GX60 Gaming Headphone also i have the ASUS Xonar DX sound card.When i am connecting headphone to the back panel as well as on the front panel as per the instructions,i am not getting any audio from sound card.Please help me to resolve this issue regarding the connection details as well as Xonar DX software settings for headphone.
 
May 31, 2019
4
0
10
0
I have tried both Headphones as well as FP Headphones in Analog out,but still i'm not getting any sound.I am very much disappointed please help anyone to solve this problem.
 
May 31, 2019
4
0
10
0
Are you connecting the headset to the sound card jacks? Did you move the case connections to the sound card from the motherboard? Drivers installed? Card is seen in the system in Device Manager?
1.Yes,I'm connecting it to the sound card jack as per the user manual as well as front jack.
2.No, card is properly connected to the motherboard with power plug as well as front connector attached.
3.Yes driver is installed properly which i downloaded from the ASUS website.Yes,the sound card is showing in the device manager.

Bro everything is well & good but still i'm not getting the sound from headphone.Why??
Because when i'm connecting to the optical fiber cable through SPDIF out,audio is working properly.

Please help me!!
 
Thread starter Similar threads Forum Replies Date
A Audio 1
B Audio 1
E Audio 2
B Audio 0
G Audio 1
O Audio 3
W Audio 3
M Audio 1
D Audio 1
B Audio 1
N Audio 1
L Audio 1
M Audio 4
A Audio 11
L Audio 4
T Audio 4
Z Audio 3
H Audio 1
S Audio 3
J Audio 2

Similar threads


ASK THE COMMUNITY

TRENDING THREADS