good day, my name is Mboyi please Help. My galaxy Note 10.1 does not want to continue to switch on after it shows the logo, i

Try starting it up in "Safe Mode" and see if it will load. Granted you can't use most apps in there, but it isn't meant to stay in that mode. If it will load in "Safe Mode" then there is probably something (virus, malware, bad app, bad update, etc.) on the device that needs to be removed/uninstalled. Then, once removed, you would have to restart the phone. If that doesn't resolve the issue, or it won't start up even in "Safe Mode" you may have to do a "Hard Reset" of the device. But save that for a last resort as it will wipe all your personal data.

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Try starting it up in "Safe Mode" and see if it will load. Granted you can't use most apps in there, but it isn't meant to stay in that mode. If it will load in "Safe Mode" then there is probably something (virus, malware, bad app, bad update, etc.) on the device that needs to be removed/uninstalled. Then, once removed, you would have to restart the phone. If that doesn't resolve the issue, or it won't start up even in "Safe Mode" you may have to do a "Hard Reset" of the device. But save that for a last resort as it will wipe all your personal data.

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
YoshY Android Tablets 1
Tommy Sawyer Android Tablets 2
RapidxWaves Android Tablets 0
Poseidon79 Android Tablets 0
S Android Tablets 0
S Android Tablets 1
N Android Tablets 2
I Android Tablets 2
Hold0ut Android Tablets 0
Helpmeplease838462 Android Tablets 5
W Android Tablets 0
S Android Tablets 0
D Android Tablets 1
Elcaptino Android Tablets 0
AviBag Android Tablets 0
D Android Tablets 1
zaynedb Android Tablets 1
F Android Tablets 0
D Android Tablets 4
SillyOldHector Android Tablets 16

ASK THE COMMUNITY