Google Chrome freeze on videos HELP

GabeNuanezzz

Estimable
Aug 20, 2014
13
0
4,560
0
Not sure if this is the right category, but whatever. I got a new laptop today and it's great! But when on google chrome, videos don't load and if I try clicking any button anywhere on the webpage, chrome freezes and I have to restart the browser. Also, youtube video ads seem to play, but not the actual video when I click "Skip This Ad". My laptop fans go crazy when the video is loading and I just want to be able to watch a simple video. This is what I've tried to solve the problem, yet not successful:
- restart all chrome settings
- deleted "plugin_message_response_timeout :2500" in local state file
- unclicked "enable hardware boost" for videos

none of these worked. Firefox does load videos, but Chrome is my preference browser. Much help is appreciated! thank you!
 

GabeNuanezzz

Estimable
Aug 20, 2014
13
0
4,560
0


25% for cpu and 24% for ram. But I have Intel i7 5000hq and 16 RAM so that shouldn't be an issue.... should it?
 

rmockett7

Honorable
Dec 21, 2012
6
0
10,520
1
no that should be fine :') download ccleaner and clean off any junk that might be in temp files and stuff, u will need to put your passwords back into sites afterwards, also you could run malwarebytes to check for and malisious files if you want to. 2 programs i think everybody should have even the free versions :)

edit: also if you plan to keep ccleaner go into options ? monitoring and turn off system monitoring and active monitoring just to save system resources
 

GabeNuanezzz

Estimable
Aug 20, 2014
13
0
4,560
0


Alright I'll try that, but my computer is brand spankin new so it really doesn't have anything on it. Just got it today, went to work right after, now I'm on it. But i will try as you suggest and I'll update in a few
 

rmockett7

Honorable
Dec 21, 2012
6
0
10,520
1
didn't realise its brand new, thought as in new but second hand off someone, but it can't help to try, slowly work our way down things that could be causing it

double check you are running chrome 64bit by going to processes in task manager, it should say chrome.exe instead of chrome.exe*32

edit - can also try getting flash,java just things that might help
 

GabeNuanezzz

Estimable
Aug 20, 2014
13
0
4,560
0


I FIXED IT. chrome has a tiny option all the way at the bottome that says "use hardware boost if available." it was checked and i unchecked it and it fixed it! thanks for all your help man it was much appreciated and got me thinkin!

I DID everything and flash didnt work, ccleaner didnt work, and java cant verify if i have it installed.......................................
 

rmockett7

Honorable
Dec 21, 2012
6
0
10,520
1


as in the applications didn't work?

java
https://java.com/en/download/manual.jsp
pick windows offline 64bit
 

GabeNuanezzz

Estimable
Aug 20, 2014
13
0
4,560
0


Uhhh im not sure. It just said java was unable to verify if you have it installed. It doesnt really matter now cuz i fixed it! Chrome had a boost hardware option that was checked, and i unchecked it, and it fixed it!
 
Thread starter Similar threads Forum Replies Date
R Apps General Discussion 0
N Apps General Discussion 2
T Apps General Discussion 7
P Apps General Discussion 1
Y Apps General Discussion 1
D Apps General Discussion 2
B Apps General Discussion 9
C Apps General Discussion 2
I Apps General Discussion 2
H Apps General Discussion 2
M Apps General Discussion 6
D Apps General Discussion 2
E Apps General Discussion 3
liberty610 Apps General Discussion 3
T Apps General Discussion 4
BNunezIV Apps General Discussion 3
wolfgamingk Apps General Discussion 19
S Apps General Discussion 6
S Apps General Discussion 4
M Apps General Discussion 3

ASK THE COMMUNITY