Group policy, virus and can't install antivirus

snake1152

Estimable
Mar 22, 2014
2
0
4,510
0
So I'm working on my brothers computer which is running xp sp3. He had bitdefender but anytime i attempt to run it, it gives me an error saying access has been restricted by your administrator by a group policy rule. And for some reason when it got restarted it decided to attempt to uninstall it but it fail. So now I can't uninstall it or install bitdefender. Not sure if this is related to this issue or another one but under device manager in system devices I have a code 10 device won't start on Infineon trusted platform module. Anyone have an idea to solve one or either of these issues?
 

snake1152

Estimable
Mar 22, 2014
2
0
4,510
0
I ran malwarebytes which didn't find anything. Rogue killer didn't find anything also. Adwcleaner had the same results. Hitmanpro found a few misc stuff but it didn't seem to be the issue.
 
Thread starter Similar threads Forum Replies Date
L Antivirus / Security / Privacy 6
W Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 8
K Antivirus / Security / Privacy 2
L Antivirus / Security / Privacy 1
F Antivirus / Security / Privacy 4
J Antivirus / Security / Privacy 3
F Antivirus / Security / Privacy 1
P Antivirus / Security / Privacy 2
A Antivirus / Security / Privacy 7
T Antivirus / Security / Privacy 4
R Antivirus / Security / Privacy 2
I Antivirus / Security / Privacy 5
P Antivirus / Security / Privacy 5
S Antivirus / Security / Privacy 1
M Antivirus / Security / Privacy 3
A Antivirus / Security / Privacy 3
R Antivirus / Security / Privacy 0
R Antivirus / Security / Privacy 0
R Antivirus / Security / Privacy 0

Similar threads


ASK THE COMMUNITY