gta 5 unbearable stuttering after installing 15.8 beta driver

paaaadhi

Estimable
Sep 4, 2015
4
0
4,510
0
hello friends,
i have been playing gta 5 for around 2 months without any problem.
i have been using amd 15.7 drivers from dell
and 2 days before,i installed 15.8 driver from amd centre and game starts to stutter within 5 minutes of gameplay and it gets worse and other games(gta 4,hitman absolution) also started to crash!!!!!
so i again reinstalled my 15.7 drivers and other games started to work fine but gta 5 is stuttering even after changing the driver back.
also i did clean uninstall using ddu in safemode.i even reinstalled gta 5(took 10-12 hours) but the problems still persist.
pls help!!!!!!!!
i have amd r7 m265 2gb ddr3 graphics and
core i5 4210-u dell inspiron 5547 laptop with 8gb ram using windows 10.
when i install new driver from amd website,my gpu name changes to r7 m260>
is it normal!!!!!!???????
thanks in advance!!!
cheers!!!!!
 

Ray1976

Estimable
Sep 19, 2015
3
0
4,520
1
Hello I Have had the same problem!
I went back to 15.7 amd driver than it worked for me to change in graphics settings of the game from Direct X 11 to Direct X 10.1 mode, after I set again Direct X 11 mode and restored Ambient occlusion and Tassellation to previous settings! It worked for me!!!
 

Ray1976

Estimable
Sep 19, 2015
3
0
4,520
1
Hello I Have had the same problem!
I went back to 15.7 amd driver than it worked for me to change in graphics settings of the game from Direct X 11 to Direct X 10.1 mode, after I set again Direct X 11 mode and restored Ambient occlusion and Tassellation to previous settings! It worked for me!!!
 

paaaadhi

Estimable
Sep 4, 2015
4
0
4,510
0

thanks for reply dude!!!!!
i even tried this.
even some games which i have played for some months are encountering fps decrease!!!!!!
for eg,when i first bought this lap i had 24-27 fps high(low only)
but now its 22-24
i dont know what to do!!!!!
 

bang9

Distinguished
Jan 27, 2012
12
0
18,560
0
I no its old but uninstall rapter or what ever it's call frigging thing kept recording my games while I play after I deleted it I had np
 

paaaadhi

Estimable
Sep 4, 2015
4
0
4,510
0

thanks for answering my query dude
yeah i never installed raptr .it decreased fps of ac 4 badly that i never again did that mistake

 

paaaadhi

Estimable
Sep 4, 2015
4
0
4,510
0
thanks for all of your response guys
i finally solved it by reinstalling drivers from dell(it seems that dell is modifying m260 to m265,so only it seems to change the driver to m260 when installing amd drivers and this causes some unusual stutter behaviour)
thank you @Ray1976.
as when i installed 15.7 driver initially my mantle api was listed as not available.
i repaired the registry files which finally fixed this mantle problem(i dont know how)
any way now the problem is gone
 

Phillip Corcoran

Splendid
Moderator
Tip 1: don't install beta drivers if you want everything to work properly, they are for people to try out on a spare PC so they can report bugs to the manufacturer.

Tip 2: Drivers for laptops or factory-built desktops: From laptop or PC maker's website only.
 

Ray1976

Estimable
Sep 19, 2015
3
0
4,520
1
if I remember well I uninstalled the last driver and installed the previous one, than reloaded the game and in graphics setting I chosed Direct-X 10.1 , than reloaded the game because it asks to reload and than I chosed again Direct-X 11.
So after reloading the game everithing was fixed!!

 
Thread starter Similar threads Forum Replies Date
Erisch Laptop Tech Support 1
Erisch Laptop Tech Support 3
L Laptop Tech Support 1
IsaacSmith423 Laptop Tech Support 7
G Laptop Tech Support 1
P Laptop Tech Support 6
B Laptop Tech Support 4
C Laptop Tech Support 1
N Laptop Tech Support 6
I Laptop Tech Support 1
A Laptop Tech Support 6
B Laptop Tech Support 1
C Laptop Tech Support 1
I Laptop Tech Support 4
N Laptop Tech Support 7
K Laptop Tech Support 7
K Laptop Tech Support 2
M Laptop Tech Support 19
S Laptop Tech Support 5
N Laptop Tech Support 4

ASK THE COMMUNITY