hard reset is not working on Galaxy tab 4

Not open for further replies.


Jul 16, 2017
I get the tablet to recovery mode get as far as clicking to delet everyone and reset and then it shuts screen off and basically reboots doesn't go to next step to ask the yes or no where you have to scroll down to the yes
Are you sure you are doing the reset correctly? Here are the steps below....

NOTE: Doing this will clear 'all' the data on your tablet, so it is suggested you not choose this option unless you have to, or aren't worried about losing anything on the device.

Be sure you back up any data you want to keep, to a computer or cloud account, before doing the reset.

To "Hard Reset" the tablet...

1. Make sure that the tablet is actually powered off.

2. Remove your SD card, if there is one in the device.

3. Press the "Power" and the "Volume Up" buttons, together, until you see the start-up logo on the screen.

4. Once you can see the logo, release the buttons and allow the device to enter the "System Recovery Mode".

5. Next use "Volume Down" button to get to the "wipe data/factory reset" option When in recovery mode the "Volume Up" and "Volume Down" buttons are how to can navigate and highlight what option you need.

6. Once you have selected the "wipe data/factory reset", press the "Power" button to select that option.

7. On the following screen, repeatedly press the "Volume Down" button until the "Yes - delete all user data" option is what is selected.

8. Then press the "Power" button to hard reset the tablet.

9. If you took your SD card out in step 2, when the device is up and running again, reinsert the SD card.
Not open for further replies.
Thread starter Similar threads Forum Replies Date
A Android Tablets 0
Game stark Android Tablets 0
hi2vickyy Android Tablets 4
P Android Tablets 1
P Android Tablets 1
S Android Tablets 1
K Android Tablets 6
H Android Tablets 5
V Android Tablets 9
1 Android Tablets 1
D Android Tablets 1
W Android Tablets 1
B Android Tablets 1
S Android Tablets 1
C Android Tablets 1
K Android Tablets 2
L Android Tablets 1
M Android Tablets 1
H Android Tablets 1
T Android Tablets 1
Similar threads
Question Settings AND google play stop working on initial setup after factory/reset
Question How to fix a Zpad that is stuck on its boot logo and hard reset won't work
Solved! Wipe Data/Factory Reset does not work giving "No Command" error
Question Hard reset won't work, totally frozen.
Solved! Solved - HipStreet Pilot tablet - factory reset not working
Solved! I have a hamswan tablet it can't hard reset but it has a reset button behind and it also doesn't work how can I hard reset it
The hard reset still didnt work on my tabket
Solved! samsung tab 4 will not work properly after factory reset need help/advice knoxmigrationagent??
Factory reset won't work
Android system recover for Samsung Galaxy Tablet not working is there another way to reset?
I was given a samsung tab 6a did hard reset on it now saying unauthrised factory reset can you help me to get it working thank
So I factory reset my rca cambio now I don’t have settings nor will anything work. What do I do? How can I get my settings a
nextbook n16a8 bought new, touchscreen quit working. locked on nextbook screen. factory reset changes nothint
my tab is freezed even the hard reset not working. what to do???
How do I get my tablet sound working? Something loose is In it, I tried factory reset, didn't work.
hard reset is not working on my Asus zenfone 5
I did a factory hard reset on my tablet and it did work but now when I'm trying to login to the Google account to even get it
i already reset my tablet but its stil not work
hard reset is not working on my android tablet
What do you do if after the master reset doesnt work