HDMI splitter unsupported signal

fredslabbert

Prominent
Nov 26, 2017
1
0
510
0
I connected a 1 to 4 HDMI splitter to my explorer get all the other tv's to work except the Sony bravia that says unserported signal check your device output. If I remove the HDMI splitter and plug the tv directly to the explorer it works what must I do to rectify this problem
 
If the other TVs are 1080 and the Sony is 720 then you would have to set the explorer to output in 720. When you connect it directly it detects the Sony and sets itself.
There might also be an issue with the HDMI cable or one output of the splitter might be down in signal compared to the others, Try connecting only the Sony to it and try different outputs.
 
If the other TVs are 1080 and the Sony is 720 then you would have to set the explorer to output in 720. When you connect it directly it detects the Sony and sets itself.
There might also be an issue with the HDMI cable or one output of the splitter might be down in signal compared to the others, Try connecting only the Sony to it and try different outputs.
 
Thread starter Similar threads Forum Replies Date
J Streaming Video & TVs 2
D Streaming Video & TVs 3
B Streaming Video & TVs 1
J Streaming Video & TVs 2
J Streaming Video & TVs 4
A Streaming Video & TVs 1
D Streaming Video & TVs 7
B Streaming Video & TVs 2
A Streaming Video & TVs 2
J Streaming Video & TVs 2
L Streaming Video & TVs 2
B Streaming Video & TVs 1
C Streaming Video & TVs 1
S Streaming Video & TVs 3
B Streaming Video & TVs 3
R Streaming Video & TVs 1
G Streaming Video & TVs 1
C Streaming Video & TVs 3
Z Streaming Video & TVs 1
R Streaming Video & TVs 2

ASK THE COMMUNITY

TRENDING THREADS