Question Help with new camera

Feb 25, 2020
2
0
10
0
Hello!

I recently purchased a new Canon E M50 camera with a 128GB 170m/bs V30 SD Card and have a suitable lighting setup for indoor recording.

I have tried changing the settings but for whatever reason regardless of the light exposure, the framerate / quality and speed of the recording is very poor and the video tends to stutter all the time.

I think this may be down to my choice of SD card, but I am unsure as this is the SD card reccomdned for use on this camera. Some of the settings I have tried are below so if anyone could please advise if this is a hardware issue or if I just do not have the camera setup properly then please let me know.

1/100 F4.5 ISO 44 (FHD 59.94) - Looks fine on the camera and playback but then looking at the video on the SD card is very poor

Many thanks
 
Your PC might be the problem.
Which media player are you using? Try VLC and mediaplayer classic
Which graphics card, motherboard and CPU do you have?

copy the file to your PC and try playback from the hard drive of your PC and not from the SD directly. Do you have USB3.0 ?

Which card reader are you using?
 
Thread starter Similar threads Forum Replies Date
S Digital Cameras 0
I Digital Cameras 1
E Digital Cameras 2
Megdoh Digital Cameras 1
green4172 Digital Cameras 0
alesstudi Digital Cameras 1
R Digital Cameras 0
R Digital Cameras 2
B Digital Cameras 0
J Digital Cameras 0
J Digital Cameras 1
alekoi Digital Cameras 0
S Digital Cameras 0
xupitera834 Digital Cameras 7
N Digital Cameras 1
Jewlez Digital Cameras 2
U Digital Cameras 2
wanki Digital Cameras 3
R Digital Cameras 1
K Digital Cameras 2

ASK THE COMMUNITY