Help with re-installation of Oculus Software causing weird behaviour!

Killer Nads

Honorable
Apr 30, 2013
32
0
10,590
1
Okay so i read how to move your current Oculus Software games collection to another drive, i followed these steps right to the end however it didn't work for me and i got some weird behaviour.

http://venturebeat.com/2016/04/18/oculus-rift-update-finally-lets-you-install-games-to-a-different-drive/

After i upgraded my pc including HDD, i went to install Oculus App again, changing the default games directory to the D: Drive. However, after this step where you choose the directory it then tells you where its going to install the oculus app which always defaults to C drive and you can't change it!

Anyway i follow on and install the app. I then copy the contents of Redestributables and Software folders from my backup into the new directory in D: drive.

I then open Oculus app and restart it.

All my games appear in the Not Installed library in the app. I then click on one to try and install and it starts to download the software again in the same D directory, doubling the size of the game!!!!

Very weird behaviour, any idea how to fix it? I also have the Oculus App directory tree structure in my C drive which is where the app was installed.
 

Killer Nads

Honorable
Apr 30, 2013
32
0
10,590
1
I solved this by having to redownload the latest install file for oculus software from the official website, and choosing repair installation. Seems to have fixed it.
 

Killer Nads

Honorable
Apr 30, 2013
32
0
10,590
1
I solved this by having to redownload the latest install file for oculus software from the official website, and choosing repair installation. Seems to have fixed it.
 
Thread starter Similar threads Forum Replies Date
A Virtual Reality/Augmented Reality 0
M Virtual Reality/Augmented Reality 0
B Virtual Reality/Augmented Reality 0
qtjequirijn Virtual Reality/Augmented Reality 3
misssmith11 Virtual Reality/Augmented Reality 1
B Virtual Reality/Augmented Reality 1
A Virtual Reality/Augmented Reality 3
M Virtual Reality/Augmented Reality 29
F Virtual Reality/Augmented Reality 2
B Virtual Reality/Augmented Reality 4
S Virtual Reality/Augmented Reality 1
A Virtual Reality/Augmented Reality 1
J Virtual Reality/Augmented Reality 0
J Virtual Reality/Augmented Reality 0
A Virtual Reality/Augmented Reality 1
N Virtual Reality/Augmented Reality 0
N Virtual Reality/Augmented Reality 0
N Virtual Reality/Augmented Reality 0
N Virtual Reality/Augmented Reality 0
N Virtual Reality/Augmented Reality 0

ASK THE COMMUNITY