Home/ Recant Apps button is not working

Aug 30, 2018
Infinix Hot S3 mobile having some problems as follows:-
The Status/ Notification tab is not pull down.
Home tab and recant apps tab button is not working.
I think my mobile is locked.
So pls give me a valid solution to rectify these problems.
Thread starter Similar threads Forum Replies Date
gbrebner Android Smartphones 2
C P Android Smartphones 0
cjumatt Android Smartphones 0
U Android Smartphones 3
DJFiefs Android Smartphones 1
DanEshkol Android Smartphones 1
Axiash Android Smartphones 4
C Android Smartphones 1
F Android Smartphones 5
A Android Smartphones 2
B Android Smartphones 5
N Android Smartphones 1
I Android Smartphones 1
L Android Smartphones 1
S Android Smartphones 1
B Android Smartphones 2
V Android Smartphones 1
J Android Smartphones 1
R Android Smartphones 1
F Android Smartphones 1
Similar threads
Question Is there a shortcut to restart Samsung mobile phones?
Question Why doesn't the "move" button respond when I try to move apps to internal sd card?
Question Recent tasks button not working even after using soft keys and gesture apps.
Solved! Huawei mate 10 lite problem with power button
Solved! How to reset a phone that keeps restarting and cant access hard reset settings because volume buttons wont work?
Question OnePlus6T - Power Button
Question No front camera button
Solved! Open apps button behaving as home button
Solved! Turn mobile hotspot on, button slides back to off
Solved! My androids screen and buttons won't work what can I do
Android factory reset not showing button
When I opened a particular app my screen got blue and then I pressed off the power button, since then I am not able to open my
Solved! No compose button ie. + in LG Dynasty message app
My go computer screen is brokenbit I need the pics and videos off it I can't see screen what buttons can I push I can unlock
how to solve samsung note power button off . back open not working lcd
Solved! the problem is with the volume button of my J7 prime
Solved! I have sony xperia c2305 power button and volume key didnot work now how I turn off safe mode ? please help
The power button of my headset is not working, The headset is fully charged but it won't power up and won't let me connect it
Solved! An app doesn't move to sdcard even if the move button is available
Solved! Why big smartphone chins, but no buttons?