How can I Xperia Chinese keyboard always showing I like English keyboard please I cannot type please help me

viviennesarmiento

Prominent
Dec 19, 2017
4
0
510
0
I can't I please I need the keyboard English please still in Chinese star I don't know how to put it back my keyboard in English because it's Chinese so is stuck
 
Please don't over post just to try and get someone to view it/answer it faster. It isn't allowed.

If everything is showing in another language, then I can't help you determine which is which, you will have to know where the locations mentioned below are to make this work.

In Windows 10...

To add a keyboard language...

1. Click the "Start Start" menu and select "Settings".
2. Select "Time & language".
3. Click "Region & language" in the left column.
4. Select "Add a language".
5. Choose the language you want to add and select a country for the language.

To set a default keyboard layout...

1. Click the "Start Start" menu and select "Settings".
2. Select "Time & language".
3. Click "Region & language" in the left column.
4. Under "Languages" click the language you want as default and click "Set as default".

To switch keyboard layouts...

Option 1...

1. Click the "language name" in the lower right of the screen (taskbar).
2. Select the keyboard layout you want to use.

Option 2...

Press and hold the "Windows" key while you press the "Space bar" to change the language.
 
Please don't over post just to try and get someone to view it/answer it faster. It isn't allowed.

If everything is showing in another language, then I can't help you determine which is which, you will have to know where the locations mentioned below are to make this work.

In Windows 10...

To add a keyboard language...

1. Click the "Start Start" menu and select "Settings".
2. Select "Time & language".
3. Click "Region & language" in the left column.
4. Select "Add a language".
5. Choose the language you want to add and select a country for the language.

To set a default keyboard layout...

1. Click the "Start Start" menu and select "Settings".
2. Select "Time & language".
3. Click "Region & language" in the left column.
4. Under "Languages" click the language you want as default and click "Set as default".

To switch keyboard layouts...

Option 1...

1. Click the "language name" in the lower right of the screen (taskbar).
2. Select the keyboard layout you want to use.

Option 2...

Press and hold the "Windows" key while you press the "Space bar" to change the language.
 
Thread starter Similar threads Forum Replies Date
R Laptop Tech Support 3
K Laptop Tech Support 0
P Laptop Tech Support 0
G Laptop Tech Support 1
chaplark Laptop Tech Support 1
M Laptop Tech Support 0
corinne44 Laptop Tech Support 2
dipudangol Laptop Tech Support 6
LLRye Laptop Tech Support 8
danielxfx Laptop Tech Support 1
anasserlp Laptop Tech Support 4
Liam Burroughs Laptop Tech Support 1
V Laptop Tech Support 5
S Laptop Tech Support 4
M Laptop Tech Support 3
G Laptop Tech Support 5
M Laptop Tech Support 1
S Laptop Tech Support 1
K Laptop Tech Support 2
O Laptop Tech Support 1

ASK THE COMMUNITY