I am not able to do a factory reset on my tablet at all.

Oct 6, 2018
1
0
10
0
I am not able to do a factory reset on my tablet at all. It will reboot but goes right into the start window asking for normal password which is fine I can get in. The reason I am doing a factory reset is because windows keep popping up saying “unfortunately Google play services stopped.” I press okay then pops up again. Then "Unfortunately, the process.com.google.process.gapps has stopped" pops up right after. I press okay and back to first pop up and keeps doing this. It interferes with the screen and cannot even turn off wifi.
Please help ugh!!
 

Saga Lout

Olde English
Moderator
Tap the Apps Square and go to Settings>More>Application Data and find Google Service in the list. Clear the Caché then if there's a message button saying Uninstall updates. Tap that and leave the Settings to see if it helped.

If it still fails, go back in and this time, delete Clear Data and restart the device. Don;t tap on Force Stop or Uninstall - it makes things worse. Google wll still be able to go online to download what it needs to heal itself.
 
Thread starter Similar threads Forum Replies Date
Southtxmunkey Android Tablets 3
W Android Tablets 1
M Android Tablets 1
I Android Tablets 1
A Android Tablets 1
S Android Tablets 1
J Android Tablets 3
J Android Tablets 10
A Android Tablets 1
S Android Tablets 1
K Android Tablets 2
A Android Tablets 1
D Android Tablets 1
S Android Tablets 1
K Android Tablets 1
J Android Tablets 1
K Android Tablets 1
J Android Tablets 1
J Android Tablets 1
D Android Tablets 1
Similar threads
Question I just bought a samsung tablet E from a pawn shop ,have the receipt and they factory reset it for me but got home it said it needs the previous email
Solved! Why won't my Beneve Tablet hard factory reset.
I did a update on my Lenovo tablet and it didn't come back on so l did a factory reset and now can't get into my Gmail account
Factory reset of Galaxy Tab A
When factory reset Eva tablet it jumps to enter password. Now what since I chant factory reset
Solved! I have a RCA Galileo Pro and I had done a factory reset on the tablet so that I can restart it and take the old Gmail account
I factory reset my old galaxy tab e and I forgot the email so I can’t get in my tablet
How do I get my tablet to in freezes I tried to factory reset my tablet but now it is stuck on the nextbook screen and won't
Solved! I reset my tablet and wipe out my data before I knew to click factory reset and don't know how to go back to do it so I can en
Where is factory reset in recovery mode?
Solved! Did factory reset on Ziio tablet now its frozen on logo what do I do
How do I factory reset a epik learning tablet
I factory reset my tablet erased everything now when i turn it on i only get the polaroid logo and it stays on the internetabl
I've done the factory reset but it just keeps bringing me back to the reboot screen...
Lenovo tablet keeps on restarting , don't have any to do factory reset as I haven't backed up my data, what else is there to d
My smart tablet don't have the factory reset
rca factory reset now programs won't open
I bought a rca tablet at a yard sale I have factory reset but it won't let me in and I can't find the owner now .. what can I
Alba won't factory reset
So I have a old Nextbook tablet and it seems to have a virus and I have factory reset it multiple times and the virus is still

ASK THE COMMUNITY